Overclock.net banner

461 - 469 of 469 Posts

·
Registered
Joined
·
2 Posts
Well, one guy from win-raid forum made a biosmod over the bios 006 with removes the VRM throttling to support any 6/12 CPUs.

I will share if works.
 

·
Registered
Joined
·
8 Posts
Well, one guy from win-raid forum made a biosmod over the bios 006 with removes the VRM throttling to support any 6/12 CPUs.

I will share if works.
How'd it work out for you?

I bought a 5700xt recently without looking into it much and I'm getting black screen crashes when gaming. Anybody here own a 5700xt?
 

·
Registered
Joined
·
8 Posts
Anybody have a good tutorial on cross flashing motherboard bios? I'm looking to flash my asus p6t vanilla to either p6t deluxe v2 or the WSpro. It seems like all the sites with tutorials are down

Update: Tried crossflashing to p6tws but I got error: ROM file ROMID is not compatible with existing BIOS ROMID. I've seen people have success with this so I'm wondering why I'm getting this error. Any help is appreciated.

I tried using /x which I read overrides the romid check but I get a syntax error after imputing afu236u /ip6tws4.rom /x.

Update2: I have successfully flashed with an engineering version of AUFDOS. Didn't realize mine wasn't an engineering version.
 

·
Registered
Joined
·
2 Posts
Do you NEED to have the stock bios on the P6T Deluxe v2 before cross flashing? Can only download as early as the 0302 version.

Also to second oakus's question is there any tutorial on how to get the AUFDOS and how to cross flash?

Thanks!
 

·
Registered
Joined
·
1 Posts
hello i have a p6t deluxe v2 with 6x4gb ddr3 1600mhz, x5680 and a 5700xt oc edition. i had previously flashed the ws bios, but im having random black screens and i wanted to go back to the stock bios, but im having romid problems, what can i do to fix this? i just want to go back to the original bios
 

·
Registered
Joined
·
640 Posts
I have a P6T Deluxe with 24GB of ram in it with a Xeon 5650. It ran happily at 4.6 all day long. I may have to set it back up and play around with it. It’s a great board.
 

·
Registered
Joined
·
2 Posts
Well got the stock bios on... and still random freezes , black screens... I even tested another pci slot, but got the same problem

Enviado do meu SM-N975F através do Tapatalk
 

·
Registered
Joined
·
1 Posts
Hi there gang,
I´m sorry if this was already been discussed, I could´nt find it:

I´ve had this issue since years ago. Without even overclocking, with stock bios setup, I can´t get the 6 dimms (12gb) to get recognized. The only workaround I´ve found is to get into the bios, change the dram frequency from 1066 to 1333, restart (it "shuts downs and restarts") and then it gets the full banks recognized.

It will stay like that till nex cold boot.Going back from 1333 to 1066 makes the trick again.

any ideas?
I´m so happy to have find this "club"

Specs:
Intel core I7 920 2.66Ghz
G Skill F3-10666CL9-2GBNQ X 2 (12gb total, triple channel)
65-2101-000001-00101111-022410-TYLERSBURG$A1087001_BIOS DATE: 02/24/10
14:02:48 VER: 08.00.15
*Motherboard BIOS Revision : 2101
Noctua NH-U12P with two coolers
 
461 - 469 of 469 Posts
Top