Overclock.net banner

1 - 11 of 11 Posts

·
Not new to Overclock.net
Joined
·
77,954 Posts
Discussion Starter #1
Please make the rich text editor become compatible with Firefox 45. I can't upgrade past Firefox 45 for very specific technical reasons.

Edit: It's working now. Thank you, Wikia Team.
 

·
Premium Member
Joined
·
18,611 Posts
@TwoCables

RICHTEXT EDitor is aSlo not compatible with FIREFOX 48.0.2

BUT why do you use it, what advantages does it hold over REGULAR EDITOR?
 

·
Super Moderator
Joined
·
14,129 Posts
I'm having the same issue with Chrome 53.0.2785.101.

I haven't tested it myself, but another user reported the same problem in Waterfox 48.0.1
Quote:
Originally Posted by 98uk View Post

@TwoCables

RICHTEXT EDitor is aSlo not compatible with FIREFOX 48.0.2

BUT why do you use it, what advantages does it hold over REGULAR EDITOR?
RTE is far more powerful if you know how to use it properly.
 

·
Premium Member
Joined
·
10,858 Posts
I would guess it's actually compatible but maybe it doesn't recognize that version right. Have you tried using a user agent switcher? That way you can continue to use Firefox 45 but trick the site into thinking you're using another browser.
 

·
Premium Member
Joined
·
18,611 Posts
Quote:
Originally Posted by andrews2547 View Post

RTE is far more powerful if you know how to use it properly.
But, can you get much more powerful than green and bold text, i'm not so sure?

But, i'm interested to find out.
 

·
Registered
Joined
·
739 Posts
Hi everybody. I reported this issue last night, it's happening on at least Firefox and Chrome's latest versions. It was reported after hours so I'm waiting for people to get in to get a response to the ticket I filed. I don't have any other info until then, but it's been ticketed.
 

·
Super Moderator
Joined
·
14,129 Posts
RTE is back, at least for me.
 

·
Not new to Overclock.net
Joined
·
77,954 Posts
Discussion Starter #10
Hey yeah it's working now.

Thank you for fixing it, Wikia Team.
 
1 - 11 of 11 Posts
Top