Overclock.net banner

1 - 18 of 18 Posts

·
Premium Member
Joined
·
2,825 Posts
Discussion Starter #1
I'm getting random restarts while playing games and I think my PSU might be the cause of this. My cpu will prime for 8+ hours, but BF2 crashes within 10 minutes. My GPU gets around 65C load, which isn't *bad*, but not the causes of the crashes. I'll run some more 3D applications and see what happens :/<br><br>
What does this sound like to you guys?
 

·
Banned
Joined
·
7,351 Posts
Yeah I say its definitely your PSU, DFI requires 480W or more and you only 460W. Get an Antec TruePowerII 550W or an OCZ GameXStream 600W and you'll be fine <img src="/images/smilies/smile.gif" border="0" alt="" title="Smile" class="inlineimg" />
 

·
Premium Member
Joined
·
2,825 Posts
Discussion Starter #3
Weird. I just played CS:S for 30 minutes with 100% maxed settings and no problems. But BF2 also uses a lot more ram, so i'm not sure. I'll get the GameXStream 600W anyway.
 

·
Registered
Joined
·
4,996 Posts
make sure to get a very good PSU. my old one couldn't handle BF2 with my new UV CCFLs. so i got this PCP&P one. 20w less, but 12 more Amps on teh 12v rail. i'm fine now.
 

·
Premium Member
Joined
·
2,825 Posts
Discussion Starter #5
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>cgrado</strong>

</div>
<div style="font-style:italic">make sure to get a very good PSU. my old one couldn't handle BF2 with my new UV CCFLs. so i got this PCP&P one. 20w less, but 12 more Amps on teh 12v rail. i'm fine now.</div>

</td>
</tr>
</table>
</div>Dang. So it is BF2 that uses this much resources... More than Oblivion. Oblivion runs fine, too.<br />
<br />
Also, I'm going RAID-0 soon, so a new PSU would be a good idea about now.
 

·
Premium Member
Joined
·
8,427 Posts
Just make sure you get a good brand PSU. I mean, look at what my 430watt can power. My graphics card consumes a lot more power than yours and I already have raid. Basically you get what you pay for when it comes to PSU's. My 430w cost me $100 but it runs more than most 500watt's.
 

·
Premium Member
Joined
·
3,947 Posts
Mine restarts pretty frequently too.......my rails/volts are stable, but I don't think it puts out enough watts for my motherboard/overclock.<br />
<br />
So I'd say get a new PSU (same with me, lol).
 

·
Premium Member
Joined
·
2,825 Posts
Discussion Starter #8
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>Fatal05</strong>

</div>
<div style="font-style:italic">Mine restarts pretty frequently too.......my rails/volts are stable, but I don't think it puts out enough watts for my motherboard/overclock.<br />
<br />
So I'd say get a new PSU (same with me, lol).</div>

</td>
</tr>
</table>
</div>Yeah, but I'm still not sure yet. BF2 crashed earlier, but only to desktop. It could have been a really small fluctuation or a software error. Not sure.<br />
<br />
Still probably getting the GameXStream 600W.
 

·
Premium Member
Joined
·
2,825 Posts
Discussion Starter #9
OH YEAH. when I reinstalled I forgot the AMD and MS dual-core patches. <img src="/images/smilies/thinking.gif" border="0" alt="" title="Thinking" class="inlineimg" /> Gonna game here for a bit and see what happens.
 

·
Premium Member
Joined
·
19,078 Posts
The GameXStream 600W should work great, it's built with FSP Group parts, which is basically second only to PC Power and Cooling.
 

·
Premium Member
Joined
·
2,825 Posts
Discussion Starter #11
The restarts have turned into system lockups. Windows media player will make a looping sound and I have to restart. I thought that this was an issue with games, but it's doing it in windows too. Could this be my HDD dying? Doubtful, but I don't have the greatest hard drive. ;/<br />
<br />
DAH! I have to wait a week so my mom can get the money from selling our house. Plus 5 days for the PSU get here. That's like 12 days of crappy performance! <img src="/images/smilies/mad.gif" border="0" alt="" title="Mad" class="inlineimg" />
 

·
Premium Member
Joined
·
2,825 Posts
Discussion Starter #12
Ahh, good news. I just ordered from ZipZoomFly. They just got some in stock for $113 and free shipping. There's also a rebate which makes it around $98. I got the 2-day shipping, so it should be here by like thursday I would think.<br><br><a href="http://www.zipzoomfly.com/jsp/ProductDetail.jsp?ProductCode=316504" target="_blank">http://www.zipzoomfly.com/jsp/Produc...uctCode=316504</a>
 

·
Premium Member
Joined
·
19,078 Posts
Good choice of PSU. I hope this solves your problems <img src="/images/smilies/smile.gif" border="0" alt="" title="Smile" class="inlineimg" />
 

·
Premium Member
Joined
·
3,449 Posts
Dont forget to read the small print for the rebate.<br />
OCZ has had a bundle of bad raps concerning rebates, but I believe<br />
its the customers fault for not following the rebate instructions.<br />
<br />
In the last 2 years I've received 2 rebates without issue. Read the fine print.<img src="/images/smilies/smile.gif" border="0" alt="" title="Smile" class="inlineimg" />
 

·
Premium Member
Joined
·
19,078 Posts
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>lenzo</strong>

</div>
<div style="font-style:italic">Dont forget to read the small print for the rebate.<br />
OCZ has had a bundle of bad raps concerning rebates, but I believe<br />
its the customers fault for not following the rebate instructions.<br />
<br />
In the last 2 years I've received 2 rebates without issue. Read the fine print.<img src="/images/smilies/smile.gif" border="0" alt="" title="Smile" class="inlineimg" /></div>

</td>
</tr>
</table>
</div>I just got my $20 from the 700W OCZ this week, I sent in the info the first week of september.
 

·
Premium Member
Joined
·
2,825 Posts
Discussion Starter #16
Ahh I love my mom. She accidently placed the order wrong. SOOO... we have to reorder. I'll get it someday...<br />
<br />
EDIT - wow, it seems I bought the last one.<br />
<br />
<a href="https://www.zipzoomfly.com/jsp/ProductDetail.jsp?ProductCode=316504" target="_blank">https://www.zipzoomfly.com/jsp/Produ...uctCode=316504</a>
 

·
Premium Member
Joined
·
2,825 Posts
Discussion Starter #17
Alright, still getting the ****ing errors. Got my new PSU and everything.<br />
<br />
But, when I started it up, windows was acting real weird. Windows would lag out and freeze like as soon as I started it up. So I lowered my overclock down to stock and here I am. ***?!?!<br />
<br />
I really don't know whats up. I'll play some games here in a second, and see how my temps are, but geez I dunno whats wrong with this thing.
 

·
Premium Member
Joined
·
2,825 Posts
Discussion Starter #18
<img src="/images/smilies/mad.gif" border="0" alt="" title="Mad" class="inlineimg" /><img src="/images/smilies/mad.gif" border="0" alt="" title="Mad" class="inlineimg" /><img src="/images/smilies/mad.gif" border="0" alt="" title="Mad" class="inlineimg" /><br />
<br />
Totally stock and windows just bit the bag and crashed. It crashed as Call of Duty 2 was entering the splash screen -- right when the hard drive spins up. SO... I'll try the disc in my other drive, and see when it eats it again.<br />
<br />
The only other things that I *think* might be the cause of this is are the motherboard and GPU. My other motherboard didn't do this. My Abit AN8. I would hate to think that DFI sold me a bad motherboard, but I'm not sure. And I've heard of these infamous 7900GTs and their problems, but would that cause windows to just quit like that?
 
1 - 18 of 18 Posts
Top