Overclock.net banner

1 - 3 of 3 Posts

·
Registered
Joined
·
357 Posts
Discussion Starter #1
Hi again guys.<br />
<br />
I just noticed that I encounter cpu throttling when using dual prime95.<br />
I don't get it. why does it happen? My temps are great! <br />
48c on full load!
 

·
Premium Member
Joined
·
4,746 Posts
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>GGuyZ</strong>
<a href="showthread.php?s=5f012238fa36186cbb85825ea8d4fba8&p=1388820#post1388820" rel="nofollow"><img class="inlineimg" src="http://static.overclock.net//img/forum/go_quote.gif" border="0" alt="View Post" /></a>
</div>
<div style="font-style:italic">Hi again guys.<br />
<br />
I just noticed that I encounter cpu throttling when using dual prime95.<br />
I don't get it. why does it happen? My temps are great! <br />
48c on full load!</div>

</td>
</tr>
</table>
</div>In your BIOS, you're EIST or Thermal Monitoring or Enhanced C1 may be set to an incorrect value. I thinnnnk that if Thermal Monitoring is set to TM2, then the CPU throttles earlier... could be wrong though.
 

·
Registered
Joined
·
357 Posts
Discussion Starter #3
I'm afraid I haven't got anything like what you mentioned in the bios<br />
<br />
EDIT: Besides, I got the new freezer cooling today. Until today I was using stock cooling and went up to 60c on full load! No Thermal throttling then. I was running at 3.5ghz with stock cooling, and I'm running 3.8ghz now. However, like I said temps were 12c higher!
 
1 - 3 of 3 Posts
Top