Overclock.net banner

1 - 12 of 12 Posts

·
Premium Member
Joined
·
3,172 Posts
Discussion Starter #1
I have tried reinstalling and redownloading.I can get to the launcher but the game just won't start up when I press play; it opens up a black window that says not responding in the title bar. I also cannot open the advanced options.
Whoever solves this problem get a whole batch of cookies.
 

·
Premium Member
Joined
·
3,172 Posts
Discussion Starter #3
Quote:


Originally Posted by 13 3 @ 7 l 3 13 0 y
View Post

are you installing it though steam or stand alone?

stand alone. do you think the steam version would work? I could try it I guess
 

·
Premium Member
Joined
·
3,172 Posts
Discussion Starter #4
bump
 

·
Premium Member
Joined
·
3,172 Posts
Discussion Starter #6
Quote:


Originally Posted by 13 3 @ 7 l 3 13 0 y
View Post

steam didn't work?

havn't tried it yet
edit: trying it now
 

·
Premium Member
Joined
·
3,172 Posts
Discussion Starter #7
doesn't work in steam either
 

·
Registered
Joined
·
3,134 Posts
Quote:

Originally Posted by Aaroman View Post
doesn't work in steam either
you didn't just "add non-steam game to steam" right? you actually downloaded the game again through steam.
 

·
Premium Member
Joined
·
3,172 Posts
Discussion Starter #9
Ya i downloaded it through steam. I'v also tried installing new dx 9 & 10. Tried a starforce update too
 

·
Old school
Joined
·
14,411 Posts
Did you remove your profile when re-installing?
 

·
Premium Member
Joined
·
3,172 Posts
Discussion Starter #11
Quote:


Originally Posted by Acoma_Andy
View Post

Did you remove your profile when re-installing?

yes
 
1 - 12 of 12 Posts
Top