Overclock.net banner

1 - 18 of 18 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I have recently tried to OC my 6600 gt but i find that whenever i try to raise the core clock or memory clock, even just by 1 it will say "The test failed to run at the selelcted clock frequencies, plaese lower the frequencies and try again" maybe it's something completely obvios that i'm missing....so i caould do with some help.
 

·
Packet Pusher
Joined
·
2,326 Posts
Try new drivers and get RivaTuner. If new drivers don't help with the issue, you can use RivaTuner to disable the "test" when you OC. You will not damage your card. For example, you OC the GPU too high and you'll just lock up. OC the memory too high and you'll get artifacts. Try that and let us know!
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
I got some new drivers, made no difference, and where in Rivatuner can u disable the test settings so i can put it up without testing? and sorry for being a n00b this is probably all really obvious.
 

·
Premium Member
Joined
·
2,448 Posts
I had the same thing happen a couple times with different drivers. A change in drivers fixed it every time. Try a different set....there are about 50 that will run good on your card. be sure to run a driver cleaner between installs.
 
  • Rep+
Reactions: jrabb1920

·
Registered
Joined
·
699 Posts
Quote:


Originally Posted by That_Guy

How do you know what your video card temps are?

right click your desktop-->properties-->settings-->Advanced-->Gefroce6600gt-->Tempeture settings
 

·
Registered
Joined
·
699 Posts
Quote:


Originally Posted by That_Guy

I don't have that. Is there another program that can do it?

Yes here is a free program to monitor your system temps and benchmark your ram Link

If you have any question about it post back here...
 

·
Registered
Joined
·
191 Posts
Quote:


Originally Posted by Loki

Yes here is a free program to monitor your system temps and benchmark your ram Link

If you have any question about it post back here...


Where in that program? I've seen people with their temps in the section sensor but I just get a grey screen...
 
1 - 18 of 18 Posts
Top