Overclock.net banner

1 - 7 of 7 Posts

·
Registered
Joined
·
379 Posts
Discussion Starter #1
greetings ,i recently purchased a viewsonic 2025 . i have been useing this monitor for about 2 weeks ,everything was great . <br />
last evening , i was gameing and browesing ,as usual . i left the computer to grab a coffee . about 20 minutes after , a came back to the computer .i found that the monitor had gone into stand by mod . [the screen was dark ,as usual ] . i moved my mouse , to bring it back , as ive allways done ,and no go . i hooked up my old crt , and it worked . i rehooked up the viewsonic , no go . <br />
i even reformatted my c drive . still no go . <br />
im kind of dissappointed , to be sure . its a great monitor .<br />
i dont know what happened . it just went to sleep , and wont wake up . <br />
if you people could suggest something for me to try , i sure would apprecitate it .thanks for reading . ANY help , would be great .<br />
cheers .
 

·
Registered
Joined
·
3,182 Posts
try swapping the connectors to the graphic card<br />
<br />
also you might wana look under control panel-power options<br />
<br />
<br />
have you tried the monitor on a different pc ?
 

·
Premium Member
Joined
·
5,079 Posts
Plug the CRT into one port on the graphics card, get into Windows and then plug the VX2025 into the other port and see if it is detected as a second monitor.
 

·
Registered
Joined
·
379 Posts
Discussion Starter #4
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>muffin</strong>

</div>
<div style="font-style:italic">Plug the CRT into one port on the graphics card, get into Windows and then plug the VX2025 into the other port and see if it is detected as a second monitor.</div>

</td>
</tr>
</table>
</div>in the nvidia controll panel , my 2 monitors are there . <br />
when i shifts to the lcd , my crt goes black , <br />
after a minute or so , it comes back on . <br />
the lcd does nothing . <br />
anything else i can do??<br />
thanks so much for replying .<br />
cheers .
 

·
Registered
Joined
·
379 Posts
Discussion Starter #5
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>mootin</strong>

</div>
<div style="font-style:italic">try swapping the connectors to the graphic card<br />
<br />
also you might wana look under control panel-power options<br />
<br />
<br />
have you tried the monitor on a different pc ?</div>

</td>
</tr>
</table>
</div>its been working great .<br />
i had it only 12 days .<br />
i didnt change anything .<br />
power options??<br />
what will i do??<br />
thanks for replying .<br />
cheers .
 

·
Premium Member
Joined
·
5,079 Posts
Did you install drivers for the VX2025? If you did, try reinstalling them.
 

·
Registered
Joined
·
379 Posts
Discussion Starter #7
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>muffin</strong>

</div>
<div style="font-style:italic">Did you install drivers for the VX2025? If you did, try reinstalling them.</div>

</td>
</tr>
</table>
</div>no , i didnt . i was told to just plug it in , and play . <br />
thats what i did . it worked great . its only 12 days old .<br />
strange ..<br />
ill load the drivers , to see what happens .<br />
thanks again . <br />
ill post when the drivers are loaded .<br />
cheers .
 
1 - 7 of 7 Posts
Top