Overclock.net banner

1 - 8 of 8 Posts

·
Premium Member
Joined
·
18,611 Posts
Discussion Starter #1
A friend and myself are trying to play Red Alert 2 across the Internet via Hamachi, the virtual LAN program. We have the TCP/IP patch for RA2 and we can see each others PC and files in local network, but we cannot see each other in game.

Any reason as to why this might be?
 

·
Premium Member
Joined
·
5,372 Posts
E-Girth instead of E-peen.. thats awesome.

sorry, not sure what's up with ur question. but love ur system name!
 

·
Premium Member
Joined
·
18,611 Posts
Discussion Starter #4
Quote:


Originally Posted by Penicilyn
View Post

You'll want to set your hamachi to the top of your network card lists. Then set the metric to 10.

It's not a list though. The network card page accepts more than one connection at a time?

Metric?
 

·
Goodbye
Joined
·
10,269 Posts
Do this:

go to your list of network connections, hit ALT, then on the toolbar hit advanced -->advanced settings.

at the top you'll see your connections, make sure hamachi is at the top. that makes the game look at the hamachi adapter first.

Then the metic, go to ipv4 properties on the hamachi NIC, hit advanced at the bottom once you're there. Then again at the bottom you'll see the metric box, set it to 10.
 

·
Premium Member
Joined
·
18,611 Posts
Discussion Starter #6
Well, i put it to the top, but I see absolutely no "metric" option. Do you have a SS?
 

·
Premium Member
Joined
·
18,611 Posts
Discussion Starter #7
Done all of that and still nowt.

My mates on seXP and i'm on Vista, but still nothing


I give up now.
 
1 - 8 of 8 Posts
Top