Overclock.net banner
21 - 40 of 40 Posts

·
Registered
Joined
·
2,397 Posts
Discussion Starter · #23 ·
I'M ABOUT TO GIVE IN WITH THIS.! something i not right just been talking to a friend and hae the same laptop and his cpu will go to 3.2 when 1 core is loaded...
 

·
Registered
Joined
·
2,397 Posts
Discussion Starter · #28 ·
Quote:
Originally Posted by sanket779292 View Post

seen mine CPU never goes above 2.53ghz while its rated 2.7ghz then its problem with me also
well its not overheating..not unless 40c is hot, nothing in BIOS to play with so thats out of a question, does not matter what you set Windows power settings to its just the same all the time..
just very very odd. but yet i have seen pic on line with the same laptop and showing CPU-Z clearly says 3.2ghz.

THE ONE ON THE LEFT IS FROM THE SAME CPU BUT ON LINE ,,,THE ONE ON THE RIGHT IS MINE.
LOOK AT THE MULTIPLAYER.

LL
 

·
Registered
Joined
·
668 Posts
or if you have win8 see in task manager in my laptop also cousin never show speed greater than 2.3 but in win8 task manager it goes all the way to 2.53 so try that or download any other tool may be cpuz dosent work properly with these processors
 

·
AMD Acolyte
Joined
·
1,711 Posts
  • You will only turbo up to 3.2ghz if half of your cores are idle and underclocked.
  • By using the "high performance" power profile you are not allowing the idle cores to underclock themselves.
  • If you want to turbo to 3.2ghz you need to either use the balanced profile or change the minimum processor state in the advanced power settings menu to 0%.
 

·
Registered
Joined
·
2,397 Posts
Discussion Starter · #36 ·
Quote:
Originally Posted by qwertymac93 View Post

  • You will only turbo up to 3.2ghz if half of your cores are idle and underclocked.
  • By using the "high performance" power profile you are not allowing the idle cores to underclock themselves.
  • If you want to turbo to 3.2ghz you need to either use the balanced profile or change the minimum processor state in the advanced power settings menu to 0%.
did what you said and still no luck,, run super pi on one core and still never goes above 2.7ghz , it will go below but not above.

had a look with amd pscheck and it seems that if you only ue one core all the cores run at 2.7ghz its like no matte what you do its still the same.
 

·
Registered
Joined
·
2,397 Posts
Discussion Starter · #37 ·
just had to try something here, i went in to ms config and set the processor count to 2 and re booted...and to my supirse when i opened cpuz it says 3.2ghz., work that one out.??

this is how it goes......i have 4 cores that run at 2.ghz or 2 cores that run at 3.2ghz, the mind boggles.

very very odd.
 

·
Registered
Joined
·
4 Posts
The problem seems to be perhaps a glitch or something with reading the cores. Though typically cores are doubled by retailers because the logical cores are two per actual physical core. In AMD this is usually not the case however in what your describing here tells me that AMD follows the same suit in some regard. Setting the cores to two tells the is and bios there are two logical and 1 physical core. In boggled slightly but buddy night have more insight.
 

·
Registered
Joined
·
44 Posts
Yeah, I got the same issue with my A10 7850k. This is the first build I've had where I decided not to overclock all cores, and just go with standard clocks+turbo. It turns out, through research, that turbocore requires a special type of condition for it to kick in. Something like gaming, for instance, will pretty much max all cores at all times, so, it never kicks in...just like benchmark apps. This is why it's more preferable just to overclock all cores to whatever the turbo core speed presumably is in the first place lol. That way you are guaranteed that speed for every condition 100% of the time. Looks like that's what I'll be doing again. I was hoping to go with a low power build, but to even achieve the turbocore speeds on my build, I have to give it juice straight off the get go for all cores or the PC doesn't even stay running in Windows long.
 

·
Registered
Joined
·
1 Posts
Hi everyone, I know this threat is quite old, more than a year, but I had the same problem, and the solution (Not mentioned here) is easy, just in Msconfig in the "Start" option-Advance let the number of proccesors uncheck, anyway you can try checking just for two cores, restarting, runing SuperPI, and voila, there you have the 3200 mhz speed, and re-enter in Msconfig, do the same as described above (Unchecking box) restart the PC and check again with CPU-Z or SuperPI and you can see the turbo core working, I hope to be helpful to anyone...
thumb.gif
 
21 - 40 of 40 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top