Overclock.net banner

1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
You guys were able to help me out with the slow wireless problem I was having, and therefore have encouraged me to post another issue that I'm experiencing.

I am a new user (quickly learning though) to ubuntu, and am running the latest version (9.10) on an IBM/Lenovo X61 system.

I don't have a touchpad on my laptop, just the trackpoint and three buttons (left/middle/right). I didn't have to do anything to get my trackpoint/buttons to work, as they worked automatically after the install (they actually worked right when I used the LiveCD, prior to installing anything on my machine). This is not entirely true, the middle button didn't work. I needed to run a few lines (which I don't truly understand just yet, but I found the fix here:http://www.thinkwiki.org/wiki/How_to...the_TrackPoint)

Everything works great. I can move the trackpoint fine, left click is ok, even the middle button works. The only issue I have (but it's definitely annoying enough to the point where I have to start a thread on it) is the lag I'm experiencing when I try to highlight text. When I hover over the beginning of a sentence, click the left button, and move the mouse, the highlighting does not take place until the fourth or fifth letter in the first word. There is a lag that associated with the left click/highlight function. Not sure why this would be the case. I'm constantly highlighting/copying text (as I'm sure we all do) but end up copying partial words only.

What could cause this? Should I install a different driver? How can I do this? Is there a setting I can tweek?

I would appreciate any help I can get.

Thanks all
 

·
Registered
Joined
·
1,698 Posts
Quote:


Originally Posted by tomhurbert
View Post

Problem with the mouse lag solved.

Installed GPointing Device Settings (http://live.gnome.org/GPointingDeviceSettings) and set the timeout to "short". Works like a charm.

Good job! Google is your best friend when things don't work right and the first answer is not always the best, but.... glad you got it sorted.
 
1 - 3 of 3 Posts
Top