Overclock.net banner
1 - 4 of 4 Posts

·
Premium Member
Joined
·
6,995 Posts
Discussion Starter · #1 ·
OK, looking for some settings. I can't get 400*10 stabil and my temps are creeping up into the 74C range at 1.51v (1.53 BIOS) I think I can get it once I get my cooling squared away. (an 8800GTS and a Q6700 are a bit much for one 240 rad, lol. Need to get rid of the GFX card from this loop)

I am curious as to what voltage settings you are all running. I know there is an entire thread on this mobo, but it has grown to big and convoluted to find any decent information. (especially on 65nm quads)

I have 390*10 with 1.488v. I had VTT at 1.2v, PLL at 1.5v, CPU ref. 0.760v, MCH core 1.26v, MCH ref. 0.760v. Besiodes manually setting my RAM voltage sand timings, the rest were on auto or stock values. I did try the advanced clock control settings a bit, but that seemed to make it worse.

I was 2 hours prime stable last night. I left the PC on over night and woke up to a shut-down PC> I tried to boot back up, but no luck without a CMOS reset. I dropped it down to 3.85 for the day and figured I would mess around some more when I get home.

So, all you folks that have this mobo and are getting great OCes on your C2Q, lemme know what has worked for you.
 

·
Old school
Joined
·
14,411 Posts
Looks good. You could up the MCH core to 1.30v but I think for 4.0Ghz your going to need like 1.55v CPU volts in the bios and with your temps your really pushing it. I wouldn't do it.
 

·
Premium Member
Joined
·
6,995 Posts
Discussion Starter · #3 ·
Quote:


Originally Posted by Acoma_Andy
View Post

Looks good. You could up the MCH core to 1.30v but I think for 4.0Ghz your going to need like 1.55v CPU volts in the bios and with your temps your really pushing it. I wouldn't do it.

I wouldn't think the MCH would need more. I am only running 400 FSB and, when I did have it set to 1.3v, the HS was hot to the touch. I am going to have better cooling in a week or so and I know this CPU was stable at 3.8-3.9 under 1.5v for another member here. I wanna use the time in between now and when my new GFX card (s) get here to fine tune what I have. If I can get it to fully stabilize at 3.9, it will be that much easier to get that last 100mhz.
 

·
Registered
Joined
·
4 Posts
it looks like you need some more vtt. i believe your cpu reference is supposed to be something like .67% of the vtt. when you hit the 400+fsb you need to give those data lanes a little more juice. fill out a template and i'm sure someone will be more able to help. i'm still playing around with mine.
 
1 - 4 of 4 Posts
Top