Overclock.net banner

1 - 15 of 15 Posts

·
Registered
Joined
·
306 Posts
Discussion Starter #1
<img src="/images/smilies/frown.gif" border="0" alt="" title="Frown" class="inlineimg" /> Not good news..<br />
<br />
This morning i decided to remove my stock HS , and install Thermalright SI-128 .. <br />
<br />
I think i made a huge mistake, when removing the stock thermalpaste , by rubbing it off i applied a dab of water to remove some of the thermalpaste ..<br />
<br />
When i installed the new HS there was no "post" , everything booted up but nothing showed up my screeen ! , i then removed HS and notcied i over applied the thermalpaste , and redid the same as before.. again it didnt "post" <br />
<br />
I'm scared.. <img src="/images/smilies/frown.gif" border="0" alt="" title="Frown" class="inlineimg" /><br />
<br />
EDIT: I looked at the bottom of the heatsink and noticed a small strip of darker brown.. althought i believe that was there when i received the CPU
 

·
Registered
Joined
·
306 Posts
Discussion Starter #2
any ideas <img alt="" class="inlineimg" src="/images/smilies/frown.gif" style="border:0px solid;" title="Frown">
 

·
Premium Member
Joined
·
5,049 Posts
Do you have anyway to check it with a different pc to see if it is functional?
 

·
Registered
Joined
·
306 Posts
Discussion Starter #4
no <img alt="" class="inlineimg" src="/images/smilies/frown.gif" style="border:0px solid;" title="Frown">
 

·
Banned
Joined
·
1,131 Posts
hmm... clean it up as good as you can and try to RMA it, saying it came like this <img alt="" class="inlineimg" src="/images/smilies/sneaky.gif" style="border:0px solid;" title="Sneaky">
 

·
Registered
Joined
·
306 Posts
Discussion Starter #6
So it's definately fried <img alt="" class="inlineimg" src="/images/smilies/frown.gif" style="border:0px solid;" title="Frown">?
 

·
Registered
Joined
·
787 Posts
I doubt you fried it by reapplying thermal paste and a heatsink. Check all plugs make sure they are all in.
 

·
Registered
Joined
·
787 Posts
Sorry for the double post but also. If you removed the CPU to apply the thermal paste make sure the CPU is full back in its socket, otherwise that exact problem would happen <img alt="" class="inlineimg" src="/images/smilies/thumb.gif" style="border:0px solid;" title="Thumb">
 
  • Rep+
Reactions: Mystikx

·
Premium Member
Joined
·
24,372 Posts
Do you have a fan with that ThermerRight cooler, or you using it passive? If passive, the lack of a CPU fan might result in failure to post.
 
  • Rep+
Reactions: Mystikx

·
Registered
Joined
·
306 Posts
Discussion Starter #10
Thank you, give me some hope <img alt="" class="inlineimg" src="/images/smilies/smile.gif" style="border:0px solid;" title="Smile">!<br><br>
This reason i'm concerned is because this is my first time..<br>
OMG I JUST REALIZED I UNPLUGGED A 4 PIN PLUG BECAUSE IT WAS IN THE WAY IF MY HEATSINK ! YES I LOVE U
 

·
Premium Member
Joined
·
24,372 Posts
working now? <img alt="" class="inlineimg" src="/images/smilies/wink.gif" style="border:0px solid;" title="Wink">
 

·
Premium Member
Joined
·
5,049 Posts
^^
 
  • Rep+
Reactions: Mystikx

·
Registered
Joined
·
787 Posts
<3 right back, called that one<img alt="" class="inlineimg" src="/images/smilies/thumb.gif" style="border:0px solid;" title="Thumb"><br><br>
I have had my compter not post so many times over the years... now I look back and smile
 

·
Premium Member
Joined
·
4,746 Posts
How is that SI128 working for you man?<br><br>
I'm thinkin about getting one + an FM121 for extreme air cooling on my pressy @ 4.2Ghz or more <img alt="" class="inlineimg" src="/images/smilies/smile.gif" style="border:0px solid;" title="Smile">
 

·
Registered
Joined
·
491 Posts
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>Mystikx</strong>

</div>
<div style="font-style:italic">Thank you, give me some hope <img src="/images/smilies/smile.gif" border="0" alt="" title="Smile" class="inlineimg" />!<br />
<br />
This reason i'm concerned is because this is my first time..<br />
OMG I JUST REALIZED I UNPLUGGED A 4 PIN PLUG BECAUSE IT WAS IN THE WAY IF MY HEATSINK ! YES I LOVE U</div>

</td>
</tr>
</table>
</div>I dont know how many times I have freaked out because i made a mistake like that.
 
1 - 15 of 15 Posts
Top