Overclock.net banner

Ultra-d settings help!!

973 Views 21 Replies 6 Participants Last post by  shortfuse
Ok guys im really confused with this mobo theres so many settings and everytime i try to do sumting it wont let me boot up. so far the only settings i have touched is the dram instead of auto im using a 1:1 divider since i have this memory http://www.newegg.com/Product/Produc...82E16820231019
and what settings do i need to increase my vcore to 1.5v?

Please help!!!
1 - 4 of 4 Posts

· Premium Member
Joined
·
3,124 Posts
Quote:


Originally Posted by shortfuse

Thanks man, Good lord!!!! alot of reading!!! im kindda confused how on the vcore part?? how do u figure out the voltage?? whats the formula or how do u calculate it?

You can use the settings upto 1.55v and then if you need more than this you'll need to apply the Special Vid. This is just a % of the voltage setting Eg. 104% of 1.55v = ~1.61v
 

· Premium Member
Joined
·
3,124 Posts
I think it's a good idea to work your way up slowly here. You know your CPU is okay at around [email protected] so it's most likely the ram that's unstable. Start at around 240 FSB and work up from there, checking stability every 10-15Mhz increases. Then you've got a much better idea of what's going wrong and where. Also, the 2.6 vdimm looks a little low. How high is the ram rated to go? Maybe try upping this is it's within specs.
It'll take a little time doing it this way, but in the long run it's almost always quicker than just guessing at a config.
 

· Premium Member
Joined
·
3,124 Posts
With everything set to stock settings, the ram should run at 200Mhz. The same speed as the FSB. Are you running a divider other than 1:1 or a half CPU multiplier? That's the only way I can think that the Ram speed should be that low.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top