Overclock.net banner

1 - 16 of 16 Posts

·
Registered
Joined
·
1,460 Posts
Discussion Starter #1
Stuff like this is pretty self explanatory, however I am having some issues and wondering what next step I can to get this working. First of all I need to know the IP Address or MAC Address of the computer I want to disable. I have tried both.

Under the access restriction tab I click the policy number I want and create a name for it. Click on edit list of PC's and put in the IP address, AND have also tried MAC address for this. Then save. I click the status of the policy from DISABLE to ENABLE and scroll to the bottom of page using the input box to disable the access of http://www.runescape.com click on save settings and test it out, and im still allowed access to the website.

Below is a screenshot of my settings:



The following I have tried:
- Again, the MAC address of the computer
- Different website
- Cleared browser settings and history of the computer

Could there be any other thing im missing?
 

·
Not new to Overclock.net
Joined
·
77,940 Posts
Then I recommend a different approach: add the line below to the hosts file in C:\\Windows\\System32\\drivers\\etc (open it with Notepad):

127.0.0.1 www.runescape.com

This will redirect it to 127.0.0.1, and there's no place like 127.0.0.1.


Restart the browser and then try to visit Runescape's site.

Note: Never include "http://" because then the line gets ignored.
 

·
Registered
Joined
·
1,691 Posts
It might just be me being stupid but shouldn't it be set to Deny instead of Allow? Or is that totally denying internet access?



From what I can see setting Allow on that page allows the selected PCs to visit it during the select days and hours (always) or it could cut off internet access totally.


I suppose you could just try and tick Deny anyway, won't do any harm if it doesn't work and you can just revert it.
 

·
Not new to Overclock.net
Joined
·
77,940 Posts
This is for the convenience of us helping morbid_bean:



Now it's much easier to see the image.


However, I still say it's much easier to just go onto his computer and edit his hosts file. Or, you can try removing "http://" from "http://www.runescape.com" and see if that works. I mean if it does, then you don't have to touch his computer.
 

·
Premium Member
Joined
·
4,947 Posts
Couldn't the user just use a different browser and bypass the Host files?
 

·
Not new to Overclock.net
Joined
·
77,940 Posts
Quote:

Originally Posted by killabytes View Post
Couldn't the user just use a different browser and bypass the Host files?
Nope! It's global.


Try it yourself, though.
 

·
Not new to Overclock.net
Joined
·
77,940 Posts
Quote:

Originally Posted by killabytes View Post
Awesome, thanks for the info.

You're welcome!
 

·
Not new to Overclock.net
Joined
·
77,940 Posts
Quote:

Originally Posted by Diabolical999 View Post
Use OpenDNS to block sites.
But why not use the hosts file?
 

·
Registered
Joined
·
3 Posts
Switching DNS-servers won't stop a lot of kids these days, and alternate servers like Google's 8.8.8.8 is just a few keystrokes away for even the tinyest of fingers
 

·
Not new to Overclock.net
Joined
·
77,940 Posts
Quote:

Originally Posted by tenthumbs View Post
Switching DNS-servers won't stop a lot of kids these days, and alternate servers like Google's 8.8.8.8 is just a few keystrokes away for even the tinyest of fingers

This is another good reason to edit their hosts file.
 

·
Not new to Overclock.net
Joined
·
77,940 Posts
Quote:


Originally Posted by killabytes
View Post

lol I nominate TwoCables as the Host file activist.

lol


Now if only morbid_bean would update us on whether or not any of our answers helped him.
 

·
Registered
Joined
·
1 Posts
I was going through the same problem. To solve it on the router itself, you need to click on 'Edit List of PCs' and then add the IP address of the PC this rule should apply to.
 
1 - 16 of 16 Posts
Top