Overclock.net banner

1 - 20 of 46 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter #1
Hi guys,

i have one BIG problem ,last 2 years (please read entire post).I tried every possible solution i found on net but no success.

My mouse act in games like it has acceleration (it don`t).I changed every part of my pc 2 times.

Problem started when i switch from AMD to INTEL setup..
Mouse fell like its gliding on ice.
I tried all drivers,changed,mb,cpu, ram, mouse, disable xbox,cortana,mouse fix,disable accel in win10,tried amd/nvidia gpu,,tried different bios,disable power saving in bios,I tried almost every suggestion found on net,install steam and games on ssd and hdd,tried w7/8/10
I`m playing csgo and I had to put my sens from 2.12 to 1 and m_yaw from 0.022 to 0.012
This problem happen in every game not just csgo.
Don`t know what else to do,I spent ton of money and time to solve this issue.

I have 2-3 ideas what can be problem,but PLEASE if you have suggestion give me,I will provide you every ss,and try everyting.

Just to give you motivation,I can donate you 50 eur vie paypal as bounty for fix this problem,if you found solution to fix this.

I have some ideas what can be problem but…
1.Scaling gpu from desktop to games
2.IRQ of my devices
3.Power problem
As I said problem started the day I changed from Intel to Amd,if you have any ideas please give me suggestion and I will try and if it help I will send you money.It`s better to me,then buy every part 3 time ☹.

Sry for my bad eng.

Ty in advance.
 

·
9 Cans of Ravioli
Joined
·
20,840 Posts
... try another mouse?
 

·
Registered
Joined
·
696 Posts
Install Linux. It can be a Linux Live cd or whatever and see if the problem persists.

If the problem is not there - then its a software issue. If the problem still exhibits itself - its a hardware issue.
Also make a note of your 360 in cm/inches and swipe at different speeds to see if its really acceleration, or some kind of smoothing of the cursor/
 

·
Registered
Joined
·
375 Posts
6/11 in Windows?

I don't know what else it could be, I really don't.

Maybe placebo? Try hitting your head hard enough that you get permanent amnesia.
 

·
Registered
Joined
·
141 Posts
check easy access settings in control panel, maybe u just changed ur dpi in mouse ? is it the same with rawinput on/off ?
 

·
Overclocker in training
Joined
·
14,316 Posts
Hi,
How did you change from amd to intel ?
I would guess a clean install would be in order
Either that or your usb's are hosed
Uninstall the controllers and restart maybe windows will sort it out on restart.
 

·
Registered
Joined
·
75 Posts
Discussion Starter #8
Win sens is 6/11

No its not placebo
smile.gif


easy access- i disable mouse accel even there

Dpi is 400 all the time(in 2 years i would notice)
smile.gif


I had amd mb and cpu,ddr3..Then i changed to Intel mb and cpu ddr4,i nostaled new os 20+ times w7/w8/10..I tried 2 different mb (just to be sure cos of usb)

I deleted every controler in device menager..Same thing after restart.
sad-smiley-002.gif
 

·
Registered
Joined
·
1,149 Posts
+m_rawinput 1 and/or -noforcemparms in Launch Options.
 

·
Mouse Junkie
Joined
·
1,438 Posts
Check on the power. I've read this I guess here on OCN, that a guy didn't get the required voltage from his wall socket, it was a few volts lower, and that caused him floaty mouse movement for years.
 

·
Registered
Joined
·
75 Posts
Discussion Starter #16
I7 6700k +Nepton 240m
Gigabyte GA-Z170X-Gaming 7
CORSAIR 16GB Vengeance LPX DDR4 3000MHz
Palit GTX1060 6 GB dual
Benq XL2411Z
CRUCIAL 256GB SSD MX100...WD 2TB WD20EFRX...
FRACTAL DESIGN Define R4
EVGA G2 750W
GENIUS Cavimanus HS-G700
Win 10 x64 Pro
ZOWIE by BenQ FK2.
Genius GX Manticore

Im playing csgo on 1024x768 with 144hz
 

·
Registered
Joined
·
155 Posts
1. Like it's gliding on ice, so absolutetly no snappiness of mouse movements? Is it always the same or it spikes or floats? Does it occur in desktop too or only in games?

2. After you changed from AMD to Intel. What from that setup is new what is old (example same RAM or same PSU)

3. What software are you used to run? Maybe you are always running same software that is impacting mouse. TeamViewer would be way to go here.

4. Did you check how it run on Linux? You could try some USB Bootable Ubuntu or just install it on your HDD (keep in mind that would require some boot record changes and might be tricky if you choose to install).

5. Are you using default WIndows USB drivers?

6. Power issues -- http://smallbusiness.chron.com/signs-symptoms-computer-not-receiving-enough-power-74039.html
Also: https://forums.geforce.com/default/topic/950944/mouse-input-lag-is-killing-me/?offset=386
You can take your PC to your friend and check if with other eletricity ciruit it would work normally. Have you tried that?

7. Did you upgrade BIOS?

That would be a start.
 

·
Registered
Joined
·
75 Posts
Discussion Starter #19
1.It feels way to fast,feeling is inconsistent..Some times its faster,some times slower..In csgo i had to go from 2.12 sens and m_yaw 0.022 to 1 sens and m_yaw 0.012 so i can even play,Better to describe is like float on screen.

2.I changed cpu,mb,ram (everything is the same)...But again a replace cpu,mb,ram just to be sure its not hardware problem.So i bought new cpu,mb,ram twice

3.No i did not try Linux.I tried w7/w8/w10..Befor it worked perfect with w10.I installed w10 like 10 times since problem occurs.

4.Yes,Zowie mouses don`t have any drivers.So i use Microsoft ones.I delete those drivers reboot sys and let them install again

5.I would take my pc to friends house to check,but i was using same electricity when it was all ok. Nothing changed just how the mouse feel`s.But i will try in different house.

6.Yes i tried 4-5 different bios,im using last one at the momemnt

@033Y5

I installed fraps (how can i see refresh rate),but im 100% sure im using 144hz,its set im my display options,and in nvidia control panel,i try with 60hz its way different then 144hz.

Latency checker is for win7..Latency moon is for w10(i search that problem before)..Here is my ss when i run the program




 

·
Registered
Joined
·
57 Posts
Since when do you use both the keyboard and headset? Are they on the same port as the mouse?
Have you tried using onboard sound instead of your USB headset? What kinda driver do you use for that headset?
Have you tried disabling any unnecessary controllers via BIOS?
 
1 - 20 of 46 Posts
Top