Overclock.net banner
1 - 5 of 5 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter · #1 ·
my work/play rig seams to be having problems when I add my second GPU, text on my main screen starts to blur a bit. Not unreadable but just not as sharp (Sorry for vague description).
Specs:
GTX 650 Ti - 1x 1080p screen on VGA
GT 640 - 1x 1280x1024 screen on VGA
2500k @4.5Ghz - 1x 1280x1024 screen on VGA (motherboard output)

The problem is when I add my 640 the screen's text on the 650 is not as sharp, but screens on the 640 are normal (And nice).
What's the problem?

inb4 just use 650/640 for screens:
My screens are only VGA and my computer is only capable of 3 VGA outputs (All in use!)
 

·
Premium Member
Joined
·
3,287 Posts
Do either of the monitors support a DVI or HDMI connection? IF so, you could run both monitor off of one video card. It sounds to me like you're not running the highest native resolution on both screens, and as a result one (or both) are upscaling to their native resolution. For example, if you have a 1600x900 LCD panel and you feed it a 1024x768 analog signal, it will stretch it to 1600x900 and look like total crap - with the text being bigger and blurrier than you'd expect.

Greg
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #4 ·
Quote:
Originally Posted by hammong View Post

Do either of the monitors support a DVI or HDMI connection? IF so, you could run both monitor off of one video card. It sounds to me like you're not running the highest native resolution on both screens, and as a result one (or both) are upscaling to their native resolution. For example, if you have a 1600x900 LCD panel and you feed it a 1024x768 analog signal, it will stretch it to 1600x900 and look like total crap - with the text being bigger and blurrier than you'd expect.

Greg
The smaller screens both go black and say their native res (1280x1024) saying it doesn't go higher. No none of them support anything besides VGA. And it's not stretching or making the entire screen look bad. the text is just not as sharp and is blurred a little bit (if you play GTA IV press P and it turns definition off, this is the same effect I'm getting.)
Quote:
Originally Posted by DoctorWorm View Post

Probably the VGA that's blurring your screen. You're going to have to get rid of some monitors or something. VGA is outdated.
the 640 works fine by itself, and so does the 650. It's when both are together that 1080p screen starts to blur.
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #5 ·
Thanks everyone for your support:

I've fixed the problem by overclocking my 650ti +50Mhz. I'm not sure why this works but it makes a world of a difference to me!
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top