Overclock.net banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,022 Posts
Discussion Starter #1
I was running the Vantage Benchmark today testing out my GPU's new Overclock. And I got a score of 7559.
GPU=9745 CPU=4518

I then returned my GPU to stock speeds to make sure my GPU wasn't throttling,
score of 7290
GPU=9206 CPU=4489

So that is understandable losing a few hundred points from returning your GPU to its' stock speeds.
But here is the main issue. I ran Vantage about a week ago
score of 11048
GPU=9188 CPU=28125
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!

How is that possible? I lost almost 4000 points. And I have not changed my CPU's speeds at all. The only thing I have changed is I installed the latest Nvidia drivers, But as you can see my GPU scores are still very close.
I just don't get how my CPU score can change so much.
And BTW, My CPU is at its' default speeds too. Ever since I installed Win 7 ultimate 64 I have left my CPU speeds at default till I got everything else sorted out drivers/software wise.
I am fairly new to the Vantage test as I just got a DX10 OS. But I did have the Physix turned off in the Nvidia CP. I also picked 'Let the 3D app decide' for all other Nvidia CP settings. And in Vantage I selected 'Performance' as to leave everything at default settings.
I really need to sort this out. Now I am wondering if this is why my Games have not being running with consistent speeds? What is happening people?
Cheers
 

·
Registered
Joined
·
1,022 Posts
Discussion Starter #3
I re-Ran the test with/with out physx and the score hardly changed??
I also upped my CPU speed to 3.0Ghz, up from 2.66Ghz and ran the test again
PHYSX are off
7882
GPU=9303 CPU=5405

Anyone else have a comment?
 

·
Registered
Joined
·
1,022 Posts
Discussion Starter #4
Anyone know what a rig like mine should be getting on Vantage? Just curious if my scores are in the normal range for the specs that I have?
 

·
Registered
Joined
·
1,022 Posts
Discussion Starter #6
No I made sure I was running it in the default "Performance" Mode. But now That I am doing some more research, Isn't 11000+ a little high for my Specs? What should my score be if my GPU is at stock speeds and my CPU is OC'd to 3.0Ghz? That would sure help me figure out something. Maybe my older run with over 11000 points in Vantage was a bug or something. I am sure I ran it a few times to be sure. It was one of the first times I have run that test as my DX10 OS is still very new to me?
i just need to know for sure that my rig is performing as it should?
 

·
Registered
Joined
·
1,022 Posts
Discussion Starter #8
Vsync is off, I have it set to "Let 3D Application decide"
So everything is on Default. I always set the CP to that when Benching as to have fastest performance?
 

·
Premium Member
Joined
·
3,538 Posts
oh i get it now..with physx on...u will get alot boost for the CPU score.
if physx off, u will get default CPU score
 
1 - 9 of 9 Posts
Top