Overclock.net banner

1 - 20 of 20 Posts

·
Registered
Joined
·
118 Posts
Discussion Starter #1
Is there anyway to counteract the massive vdroop I am experiencing? My cpu voltage is set to 1.525, yet when running stress tests my cpu voltage is dipping down to around 1.44 to 1.45.

I have raised the CPU VDDA to 2.8 ( goes from 2.5 to 2.8 in bios) because I have heard that can help with the vdroop, yet that has changed nothing from what I have seen.
 

·
Registered
Joined
·
1,066 Posts
If you have a cheap psu like u say you do, it could cause it also. There's always a little Vdroop but yeah urs is quite high. What programs have tried looking at the voltages.
 

·
Registered
Joined
·
118 Posts
Discussion Starter #3
I have used both CPUz and HWmonitor. Both indicate the same voltage. I have heard that the PSU could be the issue, but I have also seen other individuals with the same mobo and a better PSU (Coolermaster Silent Pro 600W) and they were experiencing the same problem.
 

·
Registered
Joined
·
2,173 Posts
LLC <-- Enable in your bios.
 

·
Registered
Joined
·
1,066 Posts
Quote:

Originally Posted by arbalest View Post
LLC <-- Enable in your bios.

I'm not sure but i think only intel mobo's have that.
 

·
Registered
Joined
·
2,173 Posts
Quote:

Originally Posted by tyfavre04 View Post
I have not found this option in my bios anywhere.
Load Line Calibration... You should have it.
 

·
Registered
Joined
·
2,173 Posts
I swear there is a LLC Equivalent on AMD boards... It's been SO long since I've used AMD though.

If there isn't LLC of some sorts, I apologize.
 

·
a turkey is a bad man
Joined
·
6,432 Posts
I have the LLC feature on one of my AMD boards an this board also gets massive vdroop but I have no idea what to set it to.
 

·
Registered
Joined
·
118 Posts
Discussion Starter #14
Question: could the fact that my PSU, which is 380 watts, is so low in wattage and the 12v rail only has 18 amps be causing the extreme vdroop I am experiencing?

To note: I am experiencing a consistent .6 or so vdroop on full load and about a .15 to .2 on idle.
 

·
Registered
Joined
·
2,173 Posts
Quote:


Originally Posted by tyfavre04
View Post

Question: could the fact that my PSU, which is 380 watts, is so low in wattage and the 12v rail only has 18 amps be causing the extreme vdroop I am experiencing?

To note: I am experiencing a consistent .6 or so vdroop on full load and about a .15 to .2 on idle.

Wait... You're using a 380w Antec to power your setup + an 8800?!

Yes, that could most definitely be your issue.
 

·
Registered
Joined
·
1,066 Posts
Not much power there in the psu, plus low amps on 12v rail.
 

·
Registered
Joined
·
118 Posts
Discussion Starter #17
Quote:


Originally Posted by Name Change
View Post

Not much power there in the psu, plus low amps on 12v rail.

Yeah, the only thing is I don't want to go lay down 80 bucks on a PSU and then still get the massive vdroop that I am experiencing. I wish I had a nice one to test at least. I know arbalest is saying that is definitely the PSU and a new one would fix it, but can anyone verify with having experienced this scenario before?
 

·
Registered
Joined
·
656 Posts
let's see:

U R usin' a 380W. PSU
4 =

1= using an 8800 series video card
. . . . . tsk, tsk, tsk

2= using a "AMD Phenom II 955 C2" for this setup
..... tsk tsk, tsk

3= and, trying to OvrClck this to like 3.8 to 4.0???
.....tsk, tsk, tsk

4= also, you have a case with BAD Air Flow
. . . . . tsk, tsk, tsk

5= don't suppose U got a pic to show the "Spaghetti Bowl
of Wire's" within, do ya??


WELP, LOOK's to me like ya better look/go shop for a
NEW'r PSU, especially if you got ANY idea's of
going SLi / Crossfire for later . . . sorry to say
that your 380W PSU has seen it's day's worth
of use, and it's time for it to step down for an
"UpGrade'd, NEWer more Efficient one" to be
taking over the duties within your system . . .


.....{ my 2
for ya on this, tyfavre04
}

mr-Charles .


.
 

·
Chainsaw noise far off
Joined
·
6,010 Posts
It's possible but most likely upgrading your ps isn't going to help.

Some boards just have this and you have to deal with it.

I'm unfamiliar with your bios so I don't know about llc.Not all boards have it.

rep to you my friend runnin' that rig on 380 watts.Just proves how many people over do it.
 
1 - 20 of 20 Posts
Top