Overclock.net banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,771 Posts
Discussion Starter · #1 ·
This is my current configuration:



I see it says Static IP Block (I only have 1 static ip). So what is the IP I should point my domains to?
 

·
Registered
Joined
·
3,732 Posts
it might be your DNS servers or DHCP settings. Try doing an nslookup of the website to see if it resolves to an ip address. i would say if your trying to make a website, point it to the default gateway and setup a static NAT route from the server's ip address to the WAN ip address but someone else might do it differently
biggrin.gif
 

·
Premium Member
Joined
·
4,947 Posts
Quote:
Originally Posted by ZFedora;15297139
Can't access the site (fedorait.net) from my home network, but apparently everyone else can. Anyone know why?
Because internally you're trying to reach your own WAN IP. On most routers, this won't work.

You need to either edit your DNS entries on your router to point to your server's LAN IP or edit your HOST file.

I took the easy route and just edited my DNS servers entries so everyone inside my network can access my webservers.
 

·
Registered
Joined
·
1,771 Posts
Discussion Starter · #5 ·
Quote:


Originally Posted by killabytes
View Post

Because internally you're trying to reach your own WAN IP. On most routers, this won't work.

You need to either edit your DNS entries on your router to point to your server's LAN IP or edit your HOST file.

I took the easy route and just edited my DNS servers entries so everyone inside my network can access my webservers.

Oh my God I love you
 
1 - 5 of 5 Posts
Top