Overclock.net banner

1 - 11 of 11 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hi, I am new to this forum and to OC.
I am not sure if this is the correct location for this post. If not, my apologies.

I have a very strange problem. A couple of weeks ago I overclocked my Ryzen 7 to 3900GHz and I got 1730 points in Cinebench. It was not stable though.
Now after weeks, I realised that with 3800GHz (stable) I get only 1530 points which I felt was slower than previously. So out of curiosity, I went up to 3900GHz again. To my surprise only 1620 points.
Another strange thing is that if I overclock to 3850GHz, it gets ridiculously slow. 592 points in Cinebench.

Can someone please tell me if my CPU is faulty?

My system is Ryzen 7, GSkill 64GB, Asrock Taichi x370 with a Liquid Cooler and a high quality 800Watt PSU.
Running the Memory at 2999Mhz

Thanks in advance!

Vito
 

·
Premium Member
Joined
·
10,167 Posts
Check your windows power plan.

Close all applications but cinebench and set priority to real-time in taske manager and try it again.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Check Power plan for what? There is Ryzen powerplan and High Performance powerplan. Priority? how?
 

·
9 Cans of Ravioli
Joined
·
20,759 Posts
3850GHz should get you like 75,000 CB
biggrin.gif
 

·
9 Cans of Ravioli
Joined
·
20,759 Posts
Are clocks staying at your OC and is load hitting 100%?
 

·
Premium Member
Joined
·
10,167 Posts
Quote:
Originally Posted by vivila View Post

I changed the priority to real-time, and upon start in Cinbench PC froze!
frown.gif
It will not animate the render while in progress when set for real time , when it's done it will show the image along with a score - patience.

High performance should give you the best score.
 
1 - 11 of 11 Posts
Top