Overclock.net banner

VF3000A new installation/high load temps on 5850.

2216 Views 22 Replies 8 Participants Last post by  cemchris420
I was having issues with the temperature on my 5850 due to dust and high ambient temps, so I asked people on xs.org what would be a nice replacement. They recommended the VF3000A w/stock heatsinks base plate for the RAM/VRM. I went out and bought one today, and my temps are INSANE. 40c idle, 100+c load. It BSOD's after hitting 103c.

Anyone run into issues like this with a VF3000A on a slightly overvolted but not overclocked 5850? I'm trying to make use of this overclock, but the aftermarket heatsink is worse than the stock heatsink with a bad bearing. It's also noisier :|

I bought the last one in stock, and am more than willing to return it, even with a restocking fee. What's an alternative to cool the 5850 aside from what I already have? Should I grab a VF3000N? Ideas?

Thanks
biggrin.gif
1 - 3 of 3 Posts

· Pink Freud
Joined
·
2,735 Posts
That is a great cooler, I have written a review about it on a local brazilian website about it - I used a 5870 on it an I can assure you that you might try to remount it, carefully...

When the default cooler is idling it is quieter, but under load there is a huge difference and the aftermarket wins in noise comparison and temps.

I could push the 5870 to 1000/1300 with it and much quieter than the stock cooler.

The only problem besides it might not be properly seated on your GPU is bad case airflow, since it doesn't get rid of the hot air...
 

· Pink Freud
Joined
·
2,735 Posts
Usually all you need to do is RMA it with the stock heatsink.

Some say that if you open the card you can't anymore, but that ridiculous.
There is no way to prove that you have taken off your cooler, they don't even pay attention if you change the pads...
 

· Pink Freud
Joined
·
2,735 Posts
Quote:
Originally Posted by grunion;14227028
Did you remove the clear plastic film form the base of the vf3000a?

I used one on a 5870/1GHz/1.25v and my temps rarely saw 60°c under heavy load, gaming was in the 40's.
In fact running it passive got me better temps than you.
This.

What seems to be the problem is either installation or the card itself.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top