Overclock.net banner

Virtual Audio Cable

2020 Views 7 Replies 4 Participants Last post by  Coma
I want to stream music from youtube or wmp to teamspeak...so i downloaded this software but it doesn't come with a manual and i have no idea what im doing. every time i double click on the default cable teamspeak crashes

so ive come to the conclusion that im doing it wrong. does anyone esle know how to use it
1 - 8 of 8 Posts
Why not just use the stereo mix functionality already present in the Ventrilo software?

EDIT: Oops I see, you're using Teamspeak. durr. I'll have to d/l teamspeak maybe it has this option too.

You can also use XP's volume mixer to accomplish this without software. Open the Volume Mixer go to the options and switch to Recording. Then select "Stereo Mix" as the recording source.
  • Rep+
Reactions: 1
i did xp's volume mixer and it worked, but when i tried to change back my sound driver basically packed up and left, didnt want no part of it, had to do a full driver reinstall. so basically not touching that again...

i cant get vent to work either but thats just cause im ******ed. my mates dont use vent anyway so that point is mute. still holding out for teamspeak3. hopefully it will have audio streaming incorporated into it like vent

+1 for the assist
You were just doing it wrong. All you have to do is enable both the microphone and stereo mix in your recording control, and disable stereo mix when you don't want others to hear what you hear anymore.

Stereo Mix is not a Ventrilo feature, it's something the sound driver provides.

Originally Posted by Coma View Post
You were just doing it wrong.
this i do know

thats my recording options. i assume i need to change the mixer to realtek audio and uncheck sterio
See less See more
Your problem is the multiple recording controls. If the software you're using doesn't support using more than one at a time (I don't know if TeamSpeak does), then you can't have both your mic and stereo mix enabled at the same time. Though since you want to play music and stuff, you probably don't need them both enabled at the same time. When you want stereo mix, switch to the Realtek Input control and unmute Stereo Mix.
This is how I did it:

Im on Vista so I had to restart and hit F8 while booting to allow non signature drivers.
I use winamp so I went into its settings and selected from output the Virtual Audio Cable
Open two Venttrilo/Teamspeaks. One for you, the other for the MusicBot. Set the MusicBots input to the Virtual Audio Cable and disable push to talk.
That is the same as running one client with both Stereo Mix and Microphone enabled for the selected recording control. You don't need the Virtual Audio Cable recording control.
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.