Overclock.net banner

1 - 4 of 4 Posts

·
Premium Member
Joined
·
4,992 Posts
Discussion Starter #1
It installs fine but when its booting up it shows me this notification that it needs to install drivers for an "unknown device" I hit search for drivers, and it cant find any, it asks if I want to look to see if windows has a solution, it doesnt. It then finishes the window. <br />
<br />
<br />
After that, nothing happens, the desktop does not load no taskbar, all I have is a background with no desktop or taskbar, you can move the mouse around and stuff but nothing happens really, and I am forced to restart.<br />
<br />
The same driver issue comes up after I boot again, same thing in safemode as well. Any ideas on what this could be and how I can figure out what driver I need as its shown as an "unknown device"?
 

·
Registered
Joined
·
1,102 Posts
Try booting it up in safe mode and disable the "unknown device" in the Device Manager? I'm not sure that would work but if it did you'd then be able to figure out what the "unknown device" is.<br />
<br />
Jimmy
 

·
Premium Member
Joined
·
4,992 Posts
Discussion Starter #3
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>Jimmy2Shoe</strong>

</div>
<div style="font-style:italic">Try booting it up in safe mode and disable the "unknown device" in the Device Manager? I'm not sure that would work but if it did you'd then be able to figure out what the "unknown device" is.<br />
<br />
Jimmy</div>

</td>
</tr>
</table>
</div>Safe mode does the same thing as I stated in my first post. There is no taskbar or desktop so I cant find my way to the device manager anyway. At the moment Im just poping every driver cd that I have in there to see if it works, but it doesn't seem to be at all =/<br />
<br />
Any other ideas?
 
1 - 4 of 4 Posts
Top