Overclock.net banner

1 - 2 of 2 Posts

·
Registered
Joined
·
6,309 Posts
Discussion Starter #1
When watching movies with VLC i see a green bar on the bottom. I googled this and people suggested turning off deinterlacing, i tried that but it didnt do anything.

Anyone know of another fix for this?
 

·
Registered
Joined
·
6,309 Posts
Discussion Starter #2
Ok i actually stumbled across the fix. I had to go under video>output and change it to openGL output. Green line is gone, but i would like to know why the auto setting was giving the bar in the first place? This is on my HTPC that is rocking an amd 5350, previously i had a intel atom based tablet i was using and the green line was never there. Is this because AMD i had to change it to openGL output?
 
1 - 2 of 2 Posts
Top