Overclock.net banner

1 - 20 of 101 Posts

·
Premium Member
Joined
·
16,528 Posts
Discussion Starter #1
ok umm well every program is reading voltage as 2.3 but its set to 1.3 in bios in need a program to monitor temps cuz it also reads 13c at idle ? can any one help???

 

·
Premium Member
Joined
·
4,128 Posts
All that cold mountian breeze fresh off the snow caps is affecting your readings.
Try installing the std MS blank desktop and see if that helps.
 

·
Premium Member
Joined
·
29,532 Posts
Quote:

Originally Posted by cognoscenti View Post
All that cold mountian breeze fresh off the snow caps is affecting your readings.
Try installing the std MS blank desktop and see if that helps.
HOLY ****

That's so sigged
 

·
Premium Member
Joined
·
65,162 Posts
Quote:


Originally Posted by cognoscenti
View Post

All that cold mountian breeze fresh off the snow caps is affecting your readings.
Try installing the std MS blank desktop and see if that helps.

****... it made it worked!?!
 
  • Rep+
Reactions: zu903

·
Premium Member
Joined
·
16,528 Posts
Discussion Starter #8
lol no but a restart did

yes but how do i make my fan spin at 1600rpm like it should? not at 1100-1200
 

·
Premium Member
Joined
·
29,532 Posts
Quote:


Originally Posted by DuckieHo
View Post

****... it made it worked!?!

I am sitting and laughing so hard right now... this is the best thread in ages. Close it before it before someone ruins it.
 

·
Registered
Joined
·
234 Posts
Hilarious.
 
1 - 20 of 101 Posts
Top