Overclock.net banner

1 - 4 of 4 Posts

·
Registered
Joined
·
602 Posts
Discussion Starter · #1 ·
I want to be able to wol from my local network. It is set up and can easily be woken by using remote desktop. I don't want to only enable the magic packet (unless there is a way to trigger it when opening "my computer").

Unfortunately it will not hibernate for more than a min or two before something wakes it up. It is a headless server with no mouse or keyboard installed so the LAN has got to be waking it. Wake timers are disabled. Entering powercfg -lastwake does not show what is waking the computer. Atheros AR8121 Ethernet card with updated drivers. Wake up capabilitys set to Magic Packet & PatternMatch. The "only allow a magic packet to wake the computer" under Power Management is not ticked.

What I want is to open my computer (where the share drives are mapped) or attempt to access the share drives, or use remote desktop to wake the computer. I would like all three of these things to wake the computer preferably.

The computer that will not stop waking is running Windows server 2008 r2. All other computers are windows 7. Router is Dlink DIR-655

These were helpful but I'm still trying to do as I descibe above.
http://jack.ukleja.com/fix-for-windo...sleep-problem/
http://technet.microsoft.com/en-us/l...8WS.10%29.aspx
 

·
Premium Member
Joined
·
4,947 Posts
In device manager disable 'this device can wake this computer'.

Then use the 'magic' packet.
 

·
Registered
Joined
·
602 Posts
Discussion Starter · #3 ·
I dont want to have to send a magic packet. That would be a pain and require additional software or scripting. Anyways, I figured out what the issue was.

My Dlink 655 router was causing it to wake after about 30 sec or so. In order to fix it you have to change the network type to public, just in case anyone else has the problem.

More info here.
http://forums.dlink.com/index.php?topic=10511.45
 

·
Premium Member
Joined
·
4,947 Posts
Then I'm confused.

Your first line in your post...
Quote:
I want to be able to wol from my local network.
So you want to WOL, but you don't want to WOL.

Huh?
 
1 - 4 of 4 Posts
Top