Overclock.net banner

1 - 11 of 11 Posts

·
Banned
Joined
·
2,358 Posts
Discussion Starter #1
Hi guys


I had this water cooling phase for about 2-3 weeks now. ((Last on about 3 months))
I have noticed my temps are rising slowly. From 29c-30c idle to now 40c idle.
Nothing has changed from prior setup except mobo.
P4 3.4 @ 4.1
V-core 1.4625
Mem volts 2.80

Yes room temp has gone up a little, but i have never seen me idle @ 40c ever.

Now my feelings have told me that i may over tightened the water block to CPU ((thus squeezing out AS5 between block and CPU)).

Is it possible for this to happen?
 

·
Premium Member
Joined
·
3,072 Posts
Could be the block is too tight yes. Best way to do this is to go into the temp monitoring in the bios and then loosen off the block/tighten it up until you get the best temps. Tightening the block as much as it will go will often hurt temps.
 

·
Banned
Joined
·
3,169 Posts
I dont think the overtighten will cause it, most likely a build up of sludge in your pump maybe and is restricting your flow. I have ran a fuel filter inline from a car to try it before and it seemed to do a reasonable job with little flow loss.
 

·
Banned
Joined
·
3,169 Posts
Quote:


Originally Posted by Ste

Could be the block is too tight yes. Best way to do this is to go into the temp monitoring in the bios and then loosen of the block/tighten it up until you get the best temps. Tightening the block as much as it will go will often hurt temps.

sorry I have never had this issue before, but it is a very valid point
 

·
Banned
Joined
·
2,358 Posts
Discussion Starter #5
3 replies in a mater of minutes.

Thanks guys.


Well off to to re seat block once again.

Search your feelings i always say
Thats the path of the dark side.
 

·
Premium Member
Joined
·
8,208 Posts
The 2 main factors for rising temps are changing ambient temps and dust. I know from experience that my temps change a lot between summer & winter. This is normal and there's nothing to worry about. Dust impacts your temps by a few degrees as well. Make sure your case, radiator and fans are cleaned out regularly. Trust me, my heatercore can hide a cloud of dust in there.
 

·
Banned
Joined
·
2,358 Posts
Discussion Starter #7
Hi guys


I think i solved my issue with the temps. Reseated the water block tonight and back to idle @ 30c again. Hopefully the AS5 will take its tole on the heat sink and drop in temp some more.
Thank you all for your help.
 

·
Banned
Joined
·
2,358 Posts
Discussion Starter #8
I love creating logs for myself, because that way i can look back on my challenges and accomplishments. Even if i type to myself.

Well guys, I'm back too it again.


Issue: COOLING

Since being back up from my fatal mobo crash. My water cooling has done a good job right up till last weekend.
Normal temp ((what it used to be))
Idle 26c-30c
Load 39c-41c max

I have noticed that my temps have been rising for some reason or another.
Idle 40c
Load 44c-45c max

It's kinda hard to determine what is causing this.
SHOTGUN DIAG i say!

1st: ((last night 2/28/06)) I have removed water block from CPU and clean old AS5 off of block and CPU. Reapplied AS5 and re-installed water block. Rebooted system and idled @ 30c. Ran system all night at idle and its back up to 40c

It generally takes about 200hrs before i may see any type of improvement in temp. Can't do anything until this 200hrs are up.

2nd: I will be changing ((later)) water to make sure i didn't mix it wrong. I am none to over do it some times. And at the same time i will be checking the pump for any clogging. Although the reservoir shows a good flow of water.
The water mix I'm using is 99% distilled water, 4-5 cap fulls of Water Wetter and 2tbls of Red line Racing Corrosive Additive.

I will keep you guys up to date on my status


If anyone reads this, maybe you can suggest a way to flush radiator?
 

·
Banned
Joined
·
2,358 Posts
Discussion Starter #10
Will this morning i checked my temps, while leaving my computer on all night at idle. Low and behold idle temp was 30c. ((sh
king))
Still kinda disappointed though, only because i was running @ 26c with other modo.
Going to change water sometime next week, to make sure i didn't mess up the mixture.

Thanks for reading guys.
 
1 - 11 of 11 Posts
Top