Overclock.net banner

WD Caviar Black 3x RAID 0 (updated)

1421 Views 9 Replies 4 Participants Last post by  Jeffro422
I just got my 3rd drive in from the UPS man 5 minutes ago. I'll post the before/after HD Tune results with 2 vs 3 of these drives.

2x 640GB WD Black:

3x 640GB WD Black:

Epic Fail that I fixed:

3x 640GB WD Black:

I was expecting 265MB/s average... what happened? Is it something to do with channels? The theoretical maximum throughput for SATA3.0 is 375MB/s, so I should be seeing way more than this.

Ran it again.

It broke the 5.9 "barrier" on the Windows Performance thing.

See less See more
1 - 10 of 10 Posts
Ok I got the drive in, but... When I pressed Ctrl+I to go into the RAID config, there were only options to add or delete a raid volume. So how do I add this to the 2 drives I already have in the setup?

I should be able to make a backup to my external hard drive with acronis, delete the raid config, create a new one with 3 drives, and restore the backup with acronis, right?
That should work. You can't add to a RAID0 so it's the only possible way.
Well I tried the bootable media with Acronis, but it didn't work. So I installed Win7 without a product key(30-day trial) on the new RAID setup so I could install Acronis and restore the backup that way, but it kept giving errors and restarting the computer. So finally I cloned that Win7 install over to my Seagate 7200.7 and booted from that IDE drive. The backup is restoring to the new RAID setup and has about 6 minutes left. I hope this works

And it worked!

See less See more
Ok I posted the new HD Tune results. Any ideas why it is so low?
Yes that does seem low. The average speed is less than 30MB/s faster than my two 640 Blue drives.
Maybe try a fresh installation?
See less See more

Originally Posted by Jeffro422
View Post

My 3 caviar black 640 in Raid 0

2Mb blocks

THANK YOU! After I saw that, I thought it was the generic driver windows was using for the array. So I installed the Intel Matrix Storage driver and right clicked on the volume, and selected "Enable Volume Write-Back Cache" to see what would happen. IT WORKED!

See less See more
: Much much better! I knew something had to be wrong, glad you were able to figure it out. Fortunately I had just made a topic with the same name just a few days ago as I got these drives from the black friday deal on Newegg.
See less See more
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.