Overclock.net banner

1 - 20 of 22 Posts

·
Registered
Joined
·
2,047 Posts
Discussion Starter #1
So here's the deal: I used to get around 15,500 3dmarks with my cpu at 3.4ghz and my 4870 clocks at 790/1100 with Catalyst 8.7 (overclocked with ATI Tray Tools). This was just a few weeks ago. Yesterday I reduced my Q6600's overclock to 3.33ghz from 3.4ghz but the left the 4870's clocks the same, and my 3dmark06 was a terrible 14,500. Just now i updated to Catalyst 8.10 and upped my cpu back up to 3.4ghz and even tried 810/1120 graphics clocks, and my score was 14,900... When I look at the individual components of the 3dmark06 score it shows that my SM 2.0 and 3.0 scores are much lower than normal but my cpu score is still roughly the same. Another weird thing - even though I had my clocks at 810/1120 during the test, afterwards it automatically reverted to my default ATI Tray Tools profile of 790/1100. Anyone have suggestions?
 

·
Banned
Joined
·
7,501 Posts
3dmark06 scores fluctuate all the time, for whatever reason(s). It's such an ancient, outdated (and overrated) program to test our circa-2008/2009 cards & drivers on anyway. And as long as your fps in games are staying the same, or improving, I wouldn't fret over it.
 

·
Registered
Joined
·
2,047 Posts
Discussion Starter #3
Well the thing is that I've run the test like 6 times in a row today and the score refuses to break 15,000. Even if my games are running smoothly it still bothers me that my score randomly dropped by 1000...
 

·
Registered
Joined
·
383 Posts
My score dropped from 13148 to 11479 gradually over the past 2 weeks. Each time I ran it, it'd lower by a couple hundred. Today I guess the program just felt less moody, score jumped up to 12247. Did 3 more runs and it stays between 12160 ~ 12250. Strange?

I would say it's normal...
 

·
PC Evangelist
Joined
·
47,371 Posts
That is a low score for a 4870 paired with Q6600. I get 16.5k with Q6600 @3.6 and card 850/1200.
 
  • Rep+
Reactions: aznofazns

·
Registered
Joined
·
198 Posts
Quote:


That is a low score for a 4870 paired with Q6600. I get 16.5k with Q6600 @3.6 and card 850/1200.

My score is consistent over the last 10 runs. between 16,510 - 16,560. never had problems with fluctuating scores.....
I'm running the memory at 1005 Mhz.... and core at 830....
 

·
Bundling Bundler
Joined
·
1,881 Posts
I was suprised at my score as well. With my old 2900XT and my cpu at 3.4GHZ was getting around 12000. I thought the HD4870 would put me somwhere in the 16k region at least and my highest run so far is 14434. Could this be a driver issue with the newer cats? I've only run the 8.10's as I just got the card Friday.
 

·
Registered
Joined
·
198 Posts
First off, set all the sliders i CCC, to performance, tends to help a lot!
Under 3d you find sliders for catalyst A.I etc.... all of those to performance....
Had 11,950 before i did that. With your clocks you should be able to touch 17k

edit: in case you haven't done it allready...
 

·
Bundling Bundler
Joined
·
1,881 Posts
At work so I can't double check but I'm pretty sure the only things that aren't turned all the way are the AA settings (left at application specified).
 

·
Registered
Joined
·
198 Posts
Quote:
At work so I can't double check but I'm pretty sure the only things that aren't turned all the way are the AA settings (left at application specified).
I also have the AA settings on Application specified.... could it be the extra 512mb's memory that i have that makes the difference??
That only counts on higher resolutions??
 

·
Registered
Joined
·
2,047 Posts
Discussion Starter #14
Thanks for all of your replies!

First of all, even when I had my old 8.7 drivers I got that 14,500-ish score. The 8.10 driver update did nothing. Secondly, in CCC everything is set to be application-controlled so I don't see why changing the sliders under 3D would change anything.

Right now I'm still running at 810/1120 but it's pissing me off how low my benchies are. I'm able to just break 15k now... Can anyone do a Crysis Benchmark Tool test with 3 runs @ 1680x1050, no AA, no AF, everything on High so I can compare it to mine? I'm running XP Pro 32-bit. Btw, I did the Very High dx9 hack a while ago so I'm not sure if setting everything to High is actually making everything Very High...
 

·
Registered
Joined
·
2,047 Posts
Discussion Starter #15
Quote:


Originally Posted by Stianby
View Post

I also have the AA settings on Application specified.... could it be the extra 512mb's memory that i have that makes the difference??
That only counts on higher resolutions??

Well the 1gb is definitely going to help, but like I was saying, I used to get 16,000+ at my current clocks of 810/1120 so it's not a huge difference, but now it's about 1k lower than normal.
 

·
Bundling Bundler
Joined
·
1,881 Posts
aznofazns.... are u still using the stock cooling on ur card? i noticed we have the same card and was wary about OC'ing the memory as i noticed there was no actual contact between the ram and the cooling element.
 
  • Rep+
Reactions: aznofazns

·
Registered
Joined
·
2,047 Posts
Discussion Starter #17
Quote:


Originally Posted by darklink
View Post

I was suprised at my score as well. With my old 2900XT and my cpu at 3.4GHZ was getting around 12000. I thought the HD4870 would put me somwhere in the 16k region at least and my highest run so far is 14434. Could this be a driver issue with the newer cats? I've only run the 8.10's as I just got the card Friday.

Have you overclocked your 4870? I know that at stock 750/900 clocks with my CPU at 2.4ghz I got around a 13,400. You probably shouldn't hit 16,000 until your clocks are at least 800/1100.
 

·
Registered
Joined
·
2,047 Posts
Discussion Starter #18
Quote:


Originally Posted by darklink
View Post

aznofazns.... are u still using the stock cooling on ur card? i noticed we have the same card and was wary about OC'ing the memory as i noticed there was no actual contact between the ram and the cooling element.

Yeah i'm using stock cooling on my Visiontek... hmmmm do most 4870s not have that gap?
 

·
Bundling Bundler
Joined
·
1,881 Posts
Quote:


Originally Posted by aznofazns
View Post

Have you overclocked your 4870? I know that at stock 750/900 clocks with my CPU at 2.4ghz I got around a 13,400. You probably shouldn't hit 16,000 until your clocks are at least 800/1100.

I have the core at 799 right now and the mem stock at 900.
 

·
Bundling Bundler
Joined
·
1,881 Posts
Quote:


Originally Posted by aznofazns
View Post

Yeah i'm using stock cooling on my Visiontek... hmmmm do most 4870s not have that gap?

that im not really sure on. i just know that on my 2900XT i added the thermal right hr03 and it came with ram sinks. what temps u getting with ur OC?
 
1 - 20 of 22 Posts
Top