Overclock.net banner

1 - 3 of 3 Posts

·
Premium Member
Joined
·
5,573 Posts
Discussion Starter #1
Here is the deal. This is in regards to my folding rig. When I initially built the system, I setup the BIOS in the following way:<br>
(E6600, P5B Deluxe, GSKill PC8000 4-4-4-5)<br><br>
[email protected] 1.3?? voltage (Don't remember). 9 divider<br>
FSB was around 1600mhz...<br>
RAM: 1.1ghz at 2.3v and 5-5-5-5 timings<br><br>
While folding, I was averaging around 900 points/day.<br><br>
I decided to up the overclock and put the RAM into it's native mode with a 1:1 ratio:<br><br>
[email protected] 1.5 volts 7 divider<br>
FSB 500mhz (2ghz)<br>
RAM: 1ghz at 2.3v and 4-4-4-5 timings<br>
NB and FSB termination voltage max<br>
Good cooling.<br><br>
SuperPI 32M didn't barf after several runs. No folding job has crashed since.<br><br>
Now, my average point/day have gone down to < 800/day.<br><br>
What am I doing wrong? Is the 2GHZ FSB to fast for the P5B Deluxe?
 

·
Administrator
Joined
·
64,272 Posts
Well remember this could be due to you getting more complicated WU'S mate...This does happen. Also if not this is a sign that your overclock isnt fully stable somewhere. <br />
<br />
Prime95 it on each core for 8 hours
 

·
Premium Member
Joined
·
5,573 Posts
Discussion Starter #3
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>ENTERPRISE1701</strong> <a href="showthread.php?s=5f012238fa36186cbb85825ea8d4fba8&p=1387423#post1387423"><img alt="View Post" class="inlineimg" src="http://static.overclock.net//img/forum/go_quote.gif" style="border:0px solid;"></a></div>
<div style="font-style:italic;">Well remember this could be due to you getting more complicated WU'S mate...This does happen. Also if not this is a sign that your overclock isnt fully stable somewhere.<br><br>
Prime95 it on each core for 8 hours</div>
</td>
</tr></table></div>
<img alt="" class="inlineimg" src="/images/smilies/eek.gif" style="border:0px solid;" title="EEK!"> I'm not stopping my folding jobs to test stability!!!!<br><br>
Seriously, I think it's the high FSB. I don't think the P5B is all that happy about 2GHZ. Also, the cores were returning really low points for 30 hour jobs. I put the system back to the initial settings and it's already folding faster. So, you may be right.
 
1 - 3 of 3 Posts
Top