Overclock.net banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Ok so I'm new to this forum and wondering if you veterans might have some insight into this confusion...

So I've been messing with my E8400 overclock in my EVGA 790i board. I had it running at 4.05Ghz with a 2Gb Patriot Viper DDR3 EPP RAM kit that was *supposed* to run at 2000Mhz but never could. The best I could do was get it to 1700, and I tried everything I could fathom, from switching to the "black" RAM slots to disabling EPP. So, I finally went out and got some Corsair Dominator DDR3, rated for 1600 Mhz with 8-8-8-24 timings. It's actually 2 sticks from an i7 6Gb kit, which I found out from Corsair would run fine in my Core 2 Duo system. So effectively I'm running 4Gb at 1600 Mhz with stock timings, and stock 1.65v.

Anyway, I installed it and went back to all stock settings and decided to see what my overclock headroom would be with the new RAM. I brought my FSB overclock to 1600 Mhz with no problems, with my FSB/Memory unlinked. as soon as I would bring the FSB past 1600 though, it would automatically drop my RAM clock to 1518 or some strange number, despite it being manually set to 1600. If I tried to boot with the FSB anywhere past the 1600, I'd get a BSOD. I tried to slightly overclock the RAM along with the FSB, and even tried linked/synced up to 1620, but couldn't get it stable. I found it particularly strange because I'd had my FSB way past 1700 with my Patriot RAM, and I would think the new Dominator stuff, with 2 extra gigs and lighter timings, wouldn't stand in the way of getting back to where I was.

Finally, I started tinkering with my FSB speed and noticed that every setting between 1600 and 1739 would automatically slow down my RAM clock, but as soon as the FSB was at 1740 my RAM went back to it's 1600 Mhz setting. Is this some math equation I don't get? Does the RAM clock normally get changed when the FSB is operating within a certain range?

So... onto the weirdness with the voltage settings... everything had been on stock voltage up to the 1740 Mhz (that's 3.91 Ghz for the E8400). I booted fine but was failing some Prime95 tests on Core 0, so I upped the voltage settings one click and went back to Prime95, and it was fine for over 12 tests. I continued this up to my current 1780 Mhz (4.0 Ghz) But, I've been noticing that for some reason, this BIOS doesn't actually set the voltage where you tell it to. I currently have the voltage setting in the BIOS at 1.412v, it shows an actual 1.36v being used in the BIOS system monitor, and CPU-Z in windows has it totally different- 1.38v during idle, and for some reason it drops to 1.35v during stress testing with Prime 95... ??? Oh, and idle temps are 53c in BIOS, 67c during Prime95 (via Real Temp in Windows).

I understand that the max recommended voltage for the E8400 is 1.4v, so I'm a bit reserved about cranking it up any further because I'm not sure which monitor I should trust in what it's actually pulling. By all accounts, I'm thinking I'm lucky to have gotten so close to 4.0 Ghz on stock voltages so far, and my overclock feels somewhat safe up to this point... I haven't really been pushing too hard yet. If I'm still below 70c under load, will I be safe in pushing on with the voltages and speeds?

Ok sorry for the longwinded first post... dam noobs...
 

·
Premium Member
Joined
·
7,208 Posts
Lets see if I can help here, that was a long post.

(1) Your RAM speed is linked to your CPU speed, it's called a strap(I believe I have that right)

(2) I don't know about DDR3, but alot of DDR2 RAM needs more volatage than 1.65v. For example, my RAM needs 2.1v for recommended speeds.(check with the manufacture to see what volts to run at)

(3) You will need to bump up your other voltages as well as your Vcore. Try bumping up your RAM voltage, FSB voltage, and your north bridge voltage.

(4) The reason your board and windows reads different voltages is called either Vdroop or Vdrop. Certain boards have utilities for this, or there are mods you can do to fix this. It's not a huge deal, you just have to bump up the voltage to counter this.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top