Overclock.net banner

Weird File Association Issue

256 Views 8 Replies 3 Participants Last post by  PuffinMyLye
All of sudden (I think after installing a codec but can't be sure) all my AVI's have the logo that shows the file is not assciated with any file. Now when I double click on it it opens in WMP but when I try to change the program associated with it, the option to "always use this program..." is greyed out and I can't change it. Any ideas?

EDIT: These are all AVI's by the way and their default program is currently WMP.
1 - 9 of 9 Posts
You can fix this by opening up a Windows Explorer then use the command menu Tools/Folder Options/File Types. Now find the extension you wish to change and click the Advanced button. Here you can do alot of things associated with .avi files, but what you want is the Change Icon funcion. Click it and browse to app that you want to use. Most applications, especially Windows apps, have more than one icon that you can use.

I use the program called MediaPlayerClassic from Soundforge. It plays 'em all except for some Quicktime extensions. Hope this helps...
The files are associated fine, it's just the icons that all show as if they are not associated. They all open fine in WMP but this is what they look like.

See less See more
Hm weird. Try uninstalling the program , then try looking for an option for file associations. Don't vink it.
Uninstall Windows Media Player?
Could be an option too. Try looking for some file association optins in WMP. Maybe that wil work ?

right mouse-click >> Tools >> Options >> File Types

Have a look if the files you want WMP to play are selected.
I don't see File Types anywhere in Options.
That looks like an old version of WMP.

See less See more
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.