Overclock.net banner

1 - 7 of 7 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I have a Phenom II X4 970 in a Gigabyte 990FXA-UD3 board. I have a 630W PSU and 8 GB of ram. My problem is this:

I did some OCing earlier today no problem. Started running Prime95 to get it stable.

At a certain point Prime95 starts running a lot slower so I open my hardware monitor to check the CPU, and it says that CPUs 1 through 3 are running with a 4x multiplier while only CPU 0 is running with the config I set up (210-215 or so bclck, 21.5x multiplier).

No matter what I do, I cannot get the other CPUs to take the same multiplier as CPU 0. They're always lower. Right now the 3 rogue cores are running at stock (3.5 GHz) and CPU 0 is running 4.3 (blck of 200). I raised Vcore voltage by .1v to make it otherwise stable.

Cool and Quiet is off.
C1E is off.
Windows is set to high performance (I double checked the thermal parameters in that power plan, and Windows isn't set to throttle the CPU)
Flashing the BIOS didn't help at all.

Regardless of the power saving settings, none of that explains why 3 of the 4 cores don't accept any new configs.

Any help would be greatly appreciated.

Thanks
 

·
Registered
Joined
·
2,124 Posts
I have seen this help some people, not always though:
http://www.coderbag.com/Programming-C/Disable-CPU-Core-Parking-Utility

I would highly suggest talking to these guys here:
http://www.overclock.net/t/1023100/official-gigabyte-ga-990fxa-series-owners-thread-club

they have alot of info and may have had similar experiences. I do know that the fxa-ud3 has been having some issues lately. Do you have the new rev4?

Also you could try upping the FSB and see if all cores overclock that way or if still just the one.

What program do you use to monitor? Hwinfo64 has updated profiles for the giga boards and sensors:
http://www.guru3d.com/files_details/hwinfo64_download.html
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
Currently I use CPU-Z to monitor and it agreed with AMD overdrive when I had that on my computer (I uninstalled it just to see if it was interfering with my config).

I tried unparking the CPUs like you suggested, now I just need to reboot and see what happens.

I also am going to try lowering the multiplier and see if the misbehaving cores follow suit or stay at stock speed.

Thanks for all your suggestions. I'll let you know what happens.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4
Ok, so unparking did nothing, but I'm going to try again just to be sure (that unparking utility also only recognized three of the cores). I also tried LOWERING the multiplier to see what would happen, and it still only lowers the multiplier on core 0. Cores 1-3 insist on running at the stock multiplier.

I haven't messed with the FSB at all, since this is strictly a multiplier issue. If the FSB is increasing, the multiplier will automatically decrease itself. More or less voltage doesn't help at all either, since core 0 behaves fine. I'm increasingly starting to think it's a software/Windows issue, since it shows the proper multipliers in the BIOS for all four cores, and then once I'm in Windows they revert back to the stock 17.5x.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
I tried HWinfor64 and it agreed with the others that CPU 0 takes the config I set and the others stay at 17.5 no matter what. I have the (apparently) terrible rev. 3 of this board, and I did experience the downthrottling from the overheating VRM, but that was different. The thing was off all night so it was stone cold when I booted it up and cores 1-3 still refuse to accept any new multipliers.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #6
All right, so I seem to have found a temporary solution, and maybe this will help any other visitors of the thread to deduce why this is happening:

When I set the multiplier in the BIOS, the CPU accepts the setting until Windows logon, then it reverts to 17.5 on cores 1-3, while core 0 keeps the multiplier I set it to.

If I set the multiplier in AMD overdrive, it updates all four cores and they stay that way.

I think this may be related to that VRM overheat issue. Perhaps overdrive prevents the mobo from throttling the multiplier when VRM gets hot?
 
1 - 7 of 7 Posts
Top