Overclock.net banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hello everyone,
My problem started when chrome could not visualize the pages and almost impossible to navigate with any browser, so I thought it was the ram and memtest had million errors .. then I change the ram and it was the same situation. So I put my previous processor (555 phenom x2) and the problem was solved, pass the memtest and do not throw errors. I read something about that may be corrupted memory controller in the FX processor. Sorry for my english, thanks.
More about : weird problem 6300 vishera
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
thanks for reply!!

coolermaster 550 watts
gts 450 1gb
8gb ram
western digital 500 gb blue
asus m5a78l-m usb3

windows 7 ultimate 64 bits

I put fx processor back and problems back..
 

·
Da Boss
Joined
·
1,895 Posts
Quote:
Originally Posted by Giannn95 View Post

thanks for reply!!

coolermaster 550 watts
gts 450 1gb
8gb ram
western digital 500 gb blue
asus m5a78l-m usb3

windows 7 ultimate 64 bits

I put fx processor back and problems back..
Are you running the latest bios for your motherboard?
 

·
No.2 in Gaming
Joined
·
1,936 Posts
I would contact AMD and rma it, they will change it for you.
with any luck you might get a better cpu too, I had a 8120, I got a 8350 replacement.
smile.gif
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
Quote:
Originally Posted by MrPerforations View Post

I would contact AMD and rma it, they will change it for you.
with any luck you might get a better cpu too, I had a 8120, I got a 8350 replacement.
smile.gif
I sent a email to them, I hope that they reply quick. thanks
 
1 - 7 of 7 Posts
Top