Overclock.net banner

1 - 10 of 10 Posts

·
Banned
Joined
·
2,956 Posts
Discussion Starter · #3 ·
Quote:


Originally Posted by steveo42024

No artifacts or anything after you use ut for a while?

nope not yet. its been 10 minutes
 

·
Premium Member
Joined
·
4,555 Posts
Quote:


Originally Posted by Waffles

nope not yet. its been 10 minutes

I dont think there's a set limit. And what do you mean it's been 10 mins??? give that thing some gaming so those temps go up. at least for half an hour. The card is just idling now.
 

·
Premium Member
Joined
·
5,606 Posts
wow, thats really good...i got mine to 440/1220

but every card is different so you never know what your going to get...congrats man! what drivers?
 

·
Banned
Joined
·
2,956 Posts
Discussion Starter · #7 ·
Quote:


Originally Posted by adas123

wow, thats really good...i got mine to 440/1220

but every card is different so you never know what your going to get...congrats man! what drivers?

i think 71.25 dunno tho. 1220 is nice... wish i could hit that

cheers on the better score
 

·
Premium Member
Joined
·
6,392 Posts
Hmm i think this original post was incorrect... It takes awhile to notice artifacts some times that what i wanna say lol
 

·
Banned
Joined
·
2,956 Posts
Discussion Starter · #9 ·
Quote:


Originally Posted by Mr.N00bLaR

Lol.. search google for a program called BurnINTest lol or just run prime95 lol... I dunno 10minutes isnt good enough i had my 6800 up to 439 core and 859 mem i didnt see artifacts for like 10-15 minutes..wierda$$ ones too...lol

prime 95 will stress vid card? btw im at 2.6somethin right now and i dont wanna see my load temps
 
1 - 10 of 10 Posts
Top