Overclock.net banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,037 Posts
Discussion Starter #1
xserver will not start its complaining about fonts and the folders it list do not exist<br>
plus when i try to test a new x configuration i halft to reboot the comp b/c it stops responding and gives me a blank screen!!
 

·
Premium Member
Joined
·
3,590 Posts
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>General</strong>

</div>
<div style="font-style:italic">xserver will not start its complaining about fonts and the folders it list do not exist<br />
plus when i try to test a new x configuration i halft to reboot the comp b/c it stops responding and gives me a blank screen!!</div>

</td>
</tr>
</table>
</div>I don't mean to sound dumb, but were you editing it while X server was still running?
 

·
Registered
Joined
·
1,037 Posts
Discussion Starter #3
wile that is a bad habit of mine, no i have ben trying to create a new xorg config as the other didn't work<br>
but now i have x working but if try to start the second screen the system halts i have been look ing for the mogule to soft-boot vga gfx b/c i think its missing
 

·
Registered
Joined
·
364 Posts
you can edit your xorg.conf file while in X, it's perfectly fine... just keep backups.. then log out, and ctrl+alt+backspace to restart X and try the new configuration<br />
<br />
/usr/share/fonts ?
 

·
Registered
Joined
·
1,037 Posts
Discussion Starter #5
its apt and missing dependincys i need to download fonts/cursors/rgb-repos<br>
any body got a copy? i can't install them i'll just place them in so does any body got a copy?
 
1 - 5 of 5 Posts
Top