Overclock.net banner

1 - 8 of 8 Posts

·
Premium Member
Joined
·
4,348 Posts
Discussion Starter #1
I just want to know what load temps people are getting with their Q6600s with a vcore above 1.5v...with my loop at 1.5v im hitting around 58C on all cores..with 2 crappy fans on my rad..im sure it should perform better or my fans are just really crummy.
 

·
Registered
Joined
·
4,261 Posts
Quote:

Originally Posted by waqasr View Post
I just want to know what load temps people are getting with their Q6600s with a vcore above 1.5v...with my loop at 1.5v im hitting around 58C on all cores..with 2 crappy fans on my rad..im sure it should perform better or my fans are just really crummy.
Hmmm, that seems a bit high. Considering my Q6700 at 3.8Ghz plus a GPU in the loop loads in the high 40's. I forgot what my vcore is but im sure it's over 1.5. Is this a new loop that you've just put together? What's your loop order?
 

·
Registered
Joined
·
1,904 Posts
i got a q66 at 3.73, nb, and x2 on my loop with a 320 rad and i hit 58c a couple times running orthos. however, I've got a 480gtx coming which hopefully I'll get in the mail today
 

·
Premium Member
Joined
·
4,348 Posts
Discussion Starter #6
Dam...my temps are a bit too high..nah its not a new loop but i think my fans are what are behind the poor performance..they were so cheapy £1.49 fans which dont push much air at all..i think i should upgrade my fans next..thanks for your results guys.

Btw TnB...isnt 1.62v a little too high..how long will the chip last at that?..if it last atleast a couple years i might shoot for 4.0ghz..i know my quad can do it.
 

·
Banned
Joined
·
12,158 Posts
Quote:


Originally Posted by waqasr
View Post

Dam...my temps are a bit too high..nah its not a new loop but i think my fans are what are behind the poor performance..they were so cheapy £1.49 fans which dont push much air at all..i think i should upgrade my fans next..thanks for your results guys.

Btw TnB...isnt 1.62v a little too high..how long will the chip last at that?..if it last atleast a couple years i might shoot for 4.0ghz..i know my quad can do it.

I started a thread on XS, I got some surprising answers. It appears the 65nm Intels are a LOT more durable than I thought. There are people that have run their chips at 1.7v+ for a year or two and not had any problems yet.

http://www.xtremesystems.org/forums/...d.php?t=207538
 

·
Premium Member
Joined
·
8,252 Posts
Quote:


Originally Posted by waqasr
View Post

I just want to know what load temps people are getting with their Q6600s with a vcore above 1.5v...with my loop at 1.5v im hitting around 58C on all cores..with 2 crappy fans on my rad..im sure it should perform better or my fans are just really crummy.

Don't feel bad.

Q6700
3.6 ghz
1.45 volts
40-45 Idle, and 65-68 load.

I think the primary issue is my flow goes:
MCP-655 -> CPU -> res -> Rad

You all make me feel embarrassed, time to re-do my loop I guess.
 
1 - 8 of 8 Posts
Top