Overclock.net banner

1 - 11 of 11 Posts

·
Registered
Joined
·
655 Posts
Discussion Starter #1
Ok, so the last time I ran 3dmark 05 might have been a month ago, and I scored 17,150ish with my CPU at 3GHz, ram running at 750MHz 5-6-6-18, and video cards not OC'd at all. Now I ran 3dmark 05 the other day and I scored 16,600. The only change I've made is increasing my RAM frequency from 750MHz to 938MHz. I figured maybe reinstalling my video card's driver would help. So I just did that and I scored 16,300!

What is goin on?! Are my video cards crapping out on me somehow? What do you think caused this drop in performance?
 

·
Registered
Joined
·
3,011 Posts
Have you changed any of the 3d settings in CCC?

Make sure they are set at optimal performance.
 
  • Rep+
Reactions: kevsta112003

·
Registered
Joined
·
655 Posts
Discussion Starter #4
I've always just kept them at stock or default.
I put memory at 750MHz again in bios. I will run 3dmark again to see if maybe it will fix it, althrough slowing my RAM speed down probably wont give me a better score.

And after I wrote my first post my comp restarted. Kinda odd but sometimes it does that even though it is prime 95 stable. I think thats just a prob with my board, as other P5wdh users have had it.

edit: Ok, Ill run it again and give u the ORB
 

·
Premium Member
Joined
·
6,669 Posts
im having similar issue

Rig in Specs @ stock = 8901 3Dmark05

CPU 3Ghz Ram 856Mhz 5-5-5-15 = 7561


All CCC settings were the same both times and i'm on the same drivers
 

·
Registered
Joined
·
655 Posts
Discussion Starter #6
I just ran it again. Everything set on performance in CCC. Scored 16439.
http://service.futuremark.com/orb/re...jectId=2319919

I dont know if the link will work so heres the results.

Main Test Results
3DMark Score16439 3DMarks
CPU Score9446 CPUMarks

Detailed Test Results

Game Tests
GT1 - Return To Proxycon62.3 fps
GT2 - Firefly Forest48.5 fps
GT3 - Canyon Flight94.2 fps

CPU Tests
CPU Test 15.1 fps
CPU Test 27.7 fps

Now here are my results when I scored 17,106

http://service.futuremark.com/orb/re...jectId=2213930

Main Test Results
3DMark Score17106 3DMarks
CPU Score9046 CPUMarks

Detailed Test Results

Game Tests
GT1 - Return To Proxycon62.7 fps
GT2 - Firefly Forest48.4 fps
GT3 - Canyon Flight105.5 fps

CPU Tests
CPU Test 14.7 fps
CPU Test 27.7 fps
 

·
Registered
Joined
·
655 Posts
Discussion Starter #7
Actually, just looking at them it is very strange. The one difference is that I had 10 more FPS on Canyon flight 2 months ago. However, the FPS in the other 2 test stayed the same.

I'm going to run it again with AI set at standard, and see if it makes a difference.
 

·
Registered
Joined
·
3,011 Posts
Quote:


Originally Posted by kevsta112003
View Post

Actually, just looking at them it is very strange. The one difference is that I had 10 more FPS on Canyon flight 2 months ago. However, the FPS in the other 2 test stayed the same.

I'm going to run it again with AI set at standard, and see if it makes a difference.


Turn that AI off dude. You will get better results with it off, trust me
 

·
Registered
Joined
·
655 Posts
Discussion Starter #10
Ill try with it off. I havent tinkered with PCI bus to my knowledge.

edit: AI disabled makes it worse. It needs to be enabled with Crossfire for better results.

The only real driver change I've had since the 17.100 score was reinstalling my sound driver.

I might try CCC 6.10 and see if it helps.
 

·
Registered
Joined
·
1,250 Posts
When you say prime95 stable do you mean the ram and CPU or just the CPU?? If your getting restarts then chances are the ram isnt 100% stable. You need to run some memtest on the ram for at least 2 loops, if you get any errors then you need to either back it down or up the voltage. My guess is your ram isnt 100%, Ive seen this happen many times on my system, Prime stable but ram changes arent 100% and 3Dmark and even AM3 picks up on it by dropping the score a bit. Trust me if something was wrong with one of the cards yould loose alot more then 1000 pnts in 3D Mark 05, test out 06 and see what happens, if you notice a big change in that then you might wanna start trouble shooting hardware problems. But Ive also noticed if you want an average score you need to run the test 3 or more times in a row to get a good estimate. Also maybe your GC is dusty inside, maybe its getting a little to warm under full load.
 
1 - 11 of 11 Posts
Top