Overclock.net banner

1 - 6 of 6 Posts

·
Premium Member
Joined
·
11,444 Posts
Discussion Starter #1
Hey what's up all.....I'm about to OC my new X1300XT video card, and I was wondering which application to use to overclock. The only ones that I know of are ATItool, Rivatuner, Radlinker. When I installed ATItool, there was a weird yellow distortion around the 3D view cube, so I uninstalled it, and I'm about to check out Rivatuner. Oh yea, the ATItool never had this on my older (X300 se) video card. Thanks for the help!!!!!!!!!!
 

·
Registered
Joined
·
988 Posts
Those are basically the only ones I know of...
Coolbits - for nvidia
atitool- for ati
Rivatuner- for both

And those yellow disortions on the cube signify artifacts. Not sure why your card is artifacting on stock but that is what ati tool does with that cube... check for artifacts...
 

·
Premium Member
Joined
·
11,444 Posts
Discussion Starter #3
when I run the "Find memory max" wizard there are repetitive beeps, as if there were artifacts, but it says no errors for x amount of seconds. When I check the logfile, it says this:

2006-11-01 23:26:23ATITool v0.25 Beta 10 started.
2006-11-01 23:26:24 DSuccessfully connected to driver, version 123
2006-11-01 23:26:24 DFound ATI device: 0x1002 0x71CE bus 2 dev 0
2006-11-01 23:26:24 D fbPhy: 0xE0000000, mmrPhy: 0xFDBF0000.
2006-11-01 23:26:24 D mmapped mmr to 0xCF0000
2006-11-01 23:26:24 D BIOS at 0xC0000
2006-11-01 23:26:24 D mmapped bios to 0xD00000
2006-11-01 23:26:24 DGB_TILE_CONFIG:1410011
2006-11-01 23:26:24 D4 pipes
2006-11-01 23:26:24 D Temperature monitoring: Not supported
2006-11-01 23:26:24 D VT1103 chip detection: failed (0x0)
2006-11-01 23:26:24 DDevice initialized successfully
2006-11-01 23:26:32Find Max Core started...
2006-11-01 23:26:34Artifacts detected after 00:00.00.6198 pixels don't match.
2006-11-01 23:26:35Clocks set to: 497.25 / 391.50
2006-11-01 23:26:35Artifacts detected after 00:01.01.6198 pixels don't match.
2006-11-01 23:26:36Clocks set to: 496.80 / 391.50
2006-11-01 23:26:36Artifacts detected after 00:01.00.6198 pixels don't match.
2006-11-01 23:26:37Clocks set to: 496.13 / 391.50
2006-11-01 23:26:38Artifacts detected after 00:01.00.6198 pixels don't match.
2006-11-01 23:26:38Clocks set to: 495.00 / 391.50
2006-11-01 23:26:39Artifacts detected after 00:01.00.6198 pixels don't match.
2006-11-01 23:26:39Clocks set to: 494.10 / 391.50
2006-11-01 23:26:40Artifacts detected after 00:01.21.6198 pixels don't match.
2006-11-01 23:26:40Clocks set to: 492.75 / 391.50
2006-11-01 23:26:41Artifacts detected after 00:01.00.6198 pixels don't match.
2006-11-01 23:26:41Clocks set to: 491.79 / 391.50
2006-11-01 23:26:42Artifacts detected after 00:01.00.6198 pixels don't match.
2006-11-01 23:26:42Clocks set to: 491.40 / 391.50
2006-11-01 23:26:43Artifacts detected after 00:01.00.6198 pixels don't match.
2006-11-01 23:26:43Clocks set to: 490.50 / 391.50
2006-11-01 23:26:44Artifacts detected after 00:01.00.6198 pixels don't match.
2006-11-01 23:26:44Clocks set to: 489.86 / 391.50
2006-11-01 23:26:45Artifacts detected after 00:01.00.6198 pixels don't match.
2006-11-01 23:26:45Clocks set to: 489.38 / 391.50
2006-11-01 23:26:46Artifacts detected after 00:01.00.6198 pixels don't match.
2006-11-01 23:26:46Clocks set to: 488.70 / 391.50
2006-11-01 23:26:47Artifacts detected after 00:01.00.6198 pixels don't match.
2006-11-01 23:26:47Clocks set to: 487.93 / 391.50
2006-11-01 23:26:48Artifacts detected after 00:01.00.6198 pixels don't match.
2006-11-01 23:26:48Clocks set to: 486.00 / 391.50
2006-11-01 23:26:49Artifacts detected after 00:01.00.6198 pixels don't match.
2006-11-01 23:26:49Clocks set to: 484.07 / 391.50
2006-11-01 23:26:50Artifacts detected after 00:01.00.6198 pixels don't match.
2006-11-01 23:26:50Clocks set to: 483.30 / 391.50
2006-11-01 23:26:51Artifacts detected after 00:01.00.6198 pixels don't match.
2006-11-01 23:26:51Clocks set to: 482.63 / 391.50
2006-11-01 23:26:51Scan aborted. Total runtime: 17 seconds.Artifact-free: 0 seconds.Core: 482.50 MhzMemory: 391.50 Mhz
2006-11-01 23:26:51Find Max Core started...
2006-11-01 23:26:52Scan aborted. Total runtime: 1 seconds.Artifact-free: 1 seconds.Core: 482.63 MhzMemory: 391.50 Mhz
2006-11-01 23:26:54Find Max Memory started...
2006-11-01 23:26:58Clocks set to: 482.63 / 396.00
2006-11-01 23:26:58Scan aborted. Total runtime: 4 seconds.Artifact-free: 4 seconds.Core: 482.63 MhzMemory: 394.00 Mhz
2006-11-01 23:27:00Find Max Core started...
2006-11-01 23:27:04Clocks set to: 483.30 / 396.00
2006-11-01 23:27:07Clocks set to: 483.75 / 396.00
2006-11-01 23:27:10Clocks set to: 484.07 / 396.00
2006-11-01 23:27:13Clocks set to: 486.00 / 396.00
2006-11-01 23:27:15Scan aborted. Total runtime: 15 seconds.Artifact-free: 15 seconds.Core: 485.13 MhzMemory: 396.00 Mhz
2006-11-01 23:27:18Application terminated.
2006-11-01 23:27:51ATITool v0.25 Beta 10 started.
2006-11-01 23:27:51 DSuccessfully connected to driver, version 123
2006-11-01 23:27:51 DFound ATI device: 0x1002 0x71CE bus 2 dev 0
2006-11-01 23:27:51 D fbPhy: 0xE0000000, mmrPhy: 0xFDBF0000.
2006-11-01 23:27:51 D mmapped mmr to 0xCF0000
2006-11-01 23:27:51 D BIOS at 0xC0000
2006-11-01 23:27:51 D mmapped bios to 0xD00000
2006-11-01 23:27:51 DGB_TILE_CONFIG:1410011
2006-11-01 23:27:51 D4 pipes
2006-11-01 23:27:51 D Temperature monitoring: Not supported
2006-11-01 23:27:51 D VT1103 chip detection: failed (0x0)
2006-11-01 23:27:51 DDevice initialized successfully
2006-11-01 23:28:02Find Max Memory started...
2006-11-01 23:28:04Artifacts detected after 00:00.00.6198 pixels don't match.
2006-11-01 23:28:05Clocks set to: 486.00 / 391.50
2006-11-01 23:28:05Artifacts detected after 00:01.01.6198 pixels don't match.
2006-11-01 23:28:06Clocks set to: 486.00 / 387.00
2006-11-01 23:28:07Artifacts detected after 00:01.00.6198 pixels don't match.
2006-11-01 23:28:07Clocks set to: 486.00 / 382.50
2006-11-01 23:28:07Scan aborted. Total runtime: 3 seconds.Artifact-free: 1 seconds.Core: 486.00 MhzMemory: 384.50 Mhz
2006-11-01 23:28:09Find Max Memory started...
2006-11-01 23:28:13Clocks set to: 486.00 / 387.00
2006-11-01 23:28:16Clocks set to: 486.00 / 391.50
2006-11-01 23:28:19Clocks set to: 486.00 / 396.00
2006-11-01 23:28:22Clocks set to: 486.00 / 400.50
2006-11-01 23:28:25Clocks set to: 486.00 / 405.00
2006-11-01 23:28:28Clocks set to: 486.00 / 409.50
2006-11-01 23:28:29Scan aborted. Total runtime: 19 seconds.Artifact-free: 19 seconds.Core: 486.00 MhzMemory: 407.50 Mhz
2006-11-01 23:28:30Application terminated.
2006-11-01 23:32:17ATITool v0.25 Beta 10 started.
2006-11-01 23:32:18 DSuccessfully connected to driver, version 123
2006-11-01 23:32:18 DFound ATI device: 0x1002 0x71CE bus 2 dev 0
2006-11-01 23:32:18 D fbPhy: 0xE0000000, mmrPhy: 0xFDBF0000.
2006-11-01 23:32:18 D mmapped mmr to 0xCF0000
2006-11-01 23:32:18 D BIOS at 0xC0000
2006-11-01 23:32:18 D mmapped bios to 0xD00000
2006-11-01 23:32:18 DGB_TILE_CONFIG:1410011
2006-11-01 23:32:18 D4 pipes
2006-11-01 23:32:18 D Temperature monitoring: Not supported
2006-11-01 23:32:18 D VT1103 chip detection: failed (0x0)
2006-11-01 23:32:18 DDevice initialized successfully
2006-11-01 23:32:21Find Max Memory started...
2006-11-01 23:32:23Artifacts detected after 00:00.00.6198 pixels don't match.
2006-11-01 23:32:24Clocks set to: 546.75 / 387.00
2006-11-01 23:32:24Artifacts detected after 00:01.01.6198 pixels don't match.
2006-11-01 23:32:25Clocks set to: 546.75 / 382.50
2006-11-01 23:32:25Artifacts detected after 00:01.00.6198 pixels don't match.
2006-11-01 23:32:26Clocks set to: 546.75 / 378.00
2006-11-01 23:32:26Artifacts detected after 00:01.00.6198 pixels don't match.
2006-11-01 23:32:27Clocks set to: 546.75 / 373.50
2006-11-01 23:32:27Artifacts detected after 00:01.00.6198 pixels don't match.
2006-11-01 23:32:28Clocks set to: 546.75 / 369.00
2006-11-01 23:32:28Scan aborted. Total runtime: 5 seconds.Artifact-free: 1 seconds.Core: 546.75 MhzMemory: 371.00 Mhz
2006-11-01 23:32:30Application terminated.
 

·
Premium Member
Joined
·
11,444 Posts
Discussion Starter #4
I think that I'm going to run drivercleaner and install the drivers again. BTW I'm using the new 6.10 Catalysts for Windows Media Center Edition if that helps any....
 

·
Premium Member
Joined
·
10,351 Posts
is there a such thing as artifacts you can't see?

Edit: like maybe the GPU is internally causing errors and it isn't an error that would be displayed on the monitor.
 

·
I might have tacos tonite
Joined
·
22,339 Posts
make sure you have all settings such as temporal aa and geometry instancing off in the catalyst control centre, and also make sure you don't have anything like fraps loaded, as all of those interfear with the artifact scanning box thing
 
1 - 6 of 6 Posts
Top