Overclock.net banner

1 - 10 of 10 Posts

·
Registered
Joined
·
78 Posts
Discussion Starter #1
Hi guys,<br />
<br />
Just ran into a couple of graphics problems last night when running CSS after i got my new GPU! Was working fine for the last 5 days and then wham all of a sudden i got blurred graphics and then the computer crashed when i exited CSS. <br />
<br />
So my question this time is i previously installed the latest drivers off the Nvidia site, but now want to know if i should have gone for the leadtek ones instead?<br />
<br />
Leadtek driver for my card...<br />
<a href="http://www.leadtek.com.tw/eng/support/download.asp?downlineid=170&downline=WinFast+PX7900+GTX+TDH+Extreme" target="_blank">http://www.leadtek.com.tw/eng/suppor...TX+TDH+Extreme</a><br />
<br />
I'm running:<br />
CPU = EE6600 Core 2 Duo<br />
Mem = Corsair twin 2x512 (800mhz)<br />
GPU = Leadtek WinFast PX7900GTX Extreme TDH 512mb<br />
Mobo = P5N32-SLI SE Deluxe<br />
<br />
Or does it not make a difference?<br />
<br />
Cheers,<br />
<br />
Half
 

·
Overclockiit
Joined
·
3,413 Posts
Try these <b><a href="http://www.ngohq.com/home.php?page=Files&go=cat&dwn_cat_id=10&go=giveme&dwn_id=320" target="_blank">NGO NVIDIA Optimized Driver 1.9147</a></b>
 

·
Registered
Joined
·
78 Posts
Discussion Starter #3
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>|2A|N</strong>

</div>
<div style="font-style:italic">Try these <b><a href="http://www.ngohq.com/home.php?page=Files&go=cat&dwn_cat_id=10&go=giveme&dwn_id=320" target="_blank">NGO NVIDIA Optimized Driver 1.9147</a></b></div>

</td>
</tr>
</table>
</div>Thanks <img src="/images/smilies/biggrin.gif" border="0" alt="" title="Big Grin" class="inlineimg" /> <br />
<br />
Should i remove the nvidia ones first? and start fresh?
 

·
Overclockiit
Joined
·
3,413 Posts
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>Halftanked</strong>

</div>
<div style="font-style:italic">Thanks <img src="/images/smilies/biggrin.gif" border="0" alt="" title="Big Grin" class="inlineimg" /> <br />
<br />
Should i remove the nvidia ones first? and start fresh?</div>

</td>
</tr>
</table>
</div>Yes allways remove all display drivers first, i usually use driver cleaner after also but thats optional <img src="/images/smilies/rolleyes.gif" border="0" alt="" title="Roll Eyes (Sarcastic)" class="inlineimg" />
 

·
Registered
Joined
·
78 Posts
Discussion Starter #6
Okay now i'm having problems with windows finding the new hardware but can't install...<br />
<br />
1) PCI Memory Controller<br />
2) Other PCI Bridge Device<br />
<br />
???<br />
<br />
<img src="/images/smilies/confused.gif" border="0" alt="" title="Confused" class="inlineimg" />
 

·
Premium Member
Joined
·
4,976 Posts
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>Halftanked</strong>

</div>
<div style="font-style:italic">Okay now i'm having problems with windows finding the new hardware but can't install...<br />
<br />
1) PCI Memory Controller<br />
2) Other PCI Bridge Device<br />
<br />
???<br />
<br />
<img src="/images/smilies/confused.gif" border="0" alt="" title="Confused" class="inlineimg" /></div>

</td>
</tr>
</table>
</div>Make sure all of your drivers from your CD that was included with your motherboard are installed.
 

·
Registered
Joined
·
78 Posts
Discussion Starter #8
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>lightsource</strong>

</div>
<div style="font-style:italic">Make sure all of your drivers from your CD that was included with your motherboard are installed.</div>

</td>
</tr>
</table>
</div>Thanks, but if i go for the ones that came with it won't i just be using two sets of drivers for the GPU? I'll be loading up the WinFast Leadtek drivers to go with the nvidia ones?<br />
<b><br />
EDIT - Sorry just realised you said mobo rather than the GPU</b>
 

·
Overclockiit
Joined
·
3,413 Posts
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>lightsource</strong>

</div>
<div style="font-style:italic">Make sure all of your drivers from your CD that was included with your motherboard are installed.</div>

</td>
</tr>
</table>
</div>Yup like lightsource mentioned make sure to download your chipset drivers and you will be good to go.
 
1 - 10 of 10 Posts
Top