Overclock.net banner

1 - 12 of 12 Posts

·
Registered
Joined
·
2,661 Posts
Discussion Starter #1
Which is my cpu temp because I was playing AO and well my comp froze then it my moniter said not display found, like I didn't have the cable plugged in. I turned it on and it was fine but I am worried.

my temps
 

·
Registered
Joined
·
325 Posts
Quote:


Originally Posted by xypex982

Which is my cpu temp because I was playing AO and well my comp froze then it my moniter said not display found, like I didn't have the cable plugged in. I turned it on and it was fine but I am worried.

my temps

i can't see the links ... or the temps can you post the numbers
 

·
Registered
Joined
·
2,661 Posts
Discussion Starter #3
Ummm It's like a full screen pic in the post, it's alos in the quote you made.
 

·
Registered
Joined
·
325 Posts
Quote:


Originally Posted by xypex982

Ummm It's like a full screen pic in the post, it's alos in the quote you made.


can't see it tho ... won't display at least for me
 

·
Premium Member
Joined
·
5,332 Posts
Quote:


Originally Posted by xypex982

Which is my cpu temp because I was playing AO and well my comp froze then it my moniter said not display found, like I didn't have the cable plugged in. I turned it on and it was fine but I am worried.

my temps


If your folding with that rig, then turn on your temp monitor then either turn on or off folding, you will see a big drop or gain, then that is your cpu temp.
 

·
Registered
Joined
·
2,661 Posts
Discussion Starter #6
Hmmm, my video card temps are high too and ati tool is saying that I have a 44-47c ambient temp which I am wondering why is it soo high. It did lower after Ii had put the side back on though. I figured out that it is temp#1, and the idle and load temp has gone up slightly. Load has gone from 40c to 42c, and idle from 34c to 37c. Also my video car is getting a little to hot.
 

·
Premium Member
Joined
·
5,332 Posts
Quote:


Originally Posted by xypex982

Hmmm, my video card temps are high too and ati tool is saying that I have a 44-47c ambient temp which I am wondering why is it soo high. It did lower after Ii had put the side back on though. I figured out that it is temp#1, and the idle and load temp has gone up slightly. Load has gone from 40c to 42c, and idle from 34c to 37c. Also my video car is getting a little to hot.


Those are still good temps.
 

·
Premium Member
Joined
·
5,809 Posts
lol i cant see the pic either... its the lil white box with an "x" in the middle... but ya do what jrabb said... or get everest and compare the temps....
 

·
Registered
Joined
·
2,661 Posts
Discussion Starter #9
Hmmm, are you sure that those abient temps are of because I wuld say it is a LITTLE warm in my room but it may because my left leg is right by the comp. Als o playing nfs most wanted I see my x800xl on STOCK speeds hit 70c which it haden't done before with it oc'd.

My temps again: http://img513.imageshack.us/img513/7385/temps1pm.jpg

This is after playing a litle free roam in mfs: MW
 

·
Premium Member
Joined
·
5,809 Posts
i dont think your leg would have much effect on the pc temp, but a warm room will... maybe turn the heat down a few degrees or just close some vents in your room...
 

·
Registered
Joined
·
2,661 Posts
Discussion Starter #11
I didn't mean my leg would affect the temp I ment that the comp may be heating me and making me make a bias judgement. I am gonna try and open up the windows since I don't have the heat on.
 
1 - 12 of 12 Posts
Top