Overclock.net banner

1 - 7 of 7 Posts

·
Registered
Joined
·
248 Posts
Discussion Starter #1
Title pretty much sums it all up. I tried putting in a new harddrive and it still freezes. I know the opp sys is good because ive put it on other computers. <br />
<br />
thanks in advance anything else that could be wrong....
 

·
Registered
Joined
·
214 Posts
Run memtest, if it don't bomb after 2hrs. then Prime95 it for 2hrs, if it passes that SIS Sandra has a burn in test to help you.(Run it till it bombs then look at what it was running when it crashed) <br />
<br />
<a href="http://www.memtest.org/#downiso" target="_blank">http://www.memtest.org/#downiso</a><br />
<a href="http://www.majorgeeks.com/Prime95_d4363.html" target="_blank">http://www.majorgeeks.com/Prime95_d4363.html</a><br />
<a href="http://www.sisoftware.net/index.html?dir=dload&location=sware_dl_3264&langx=en&a=" target="_blank">http://www.sisoftware.net/index.html...64&langx=en&a=</a>
 

·
Registered
Joined
·
248 Posts
Discussion Starter #4
ive had it for 3 years...
 

·
Registered
Joined
·
248 Posts
Discussion Starter #5
i downloaded the first one link you gave me and loaded it on a flopy and reboted my pc. instead of the thing like it should it sais AX:0207<br />
BX:F200<br />
CX:0301<br />
<br />
and just does that.. does that mean my ram is shot?
 

·
Registered
Joined
·
248 Posts
Discussion Starter #7
tried that .. still does the same <img src="/images/smilies/frown.gif" border="0" alt="" title="Frown" class="inlineimg" /> i put the ram in another pc... and it worked fine.. so would that leave the mobo and or processor?>
 
1 - 7 of 7 Posts
Top