Overclock.net banner

1 - 18 of 18 Posts

·
Banned
Joined
·
582 Posts
Discussion Starter #1
So I'm on win 7 64bit ultimate. Why don't i have 60hrz? I had 4870 doing this tome and it was fixed when I got 5850, now I have gtx 480 that wont stick 60hz...
 

·
Registered
Joined
·
608 Posts
so if you don't have 60HZ... what do you have??
and is this in game.. or like general windows?
 

·
Banned
Joined
·
582 Posts
Discussion Starter #3
Quote:


Originally Posted by TerminatorXT
View Post

so if you don't have 60HZ... what do you have??
and is this in game.. or like general windows?

In Windows and some games are affected. Bad company 2 I think takes the info from my OS so its 59 in farcry 2 I can set it to 60... so I don't know In windows.. Definetly 60hertz won't stick. I'm stuck at 59 right now.
 

·
Registered
Joined
·
1,476 Posts
right click>Nvidia Control Panel>Display>Change Resolution>change to 60 Hz, try that...
 

·
Banned
Joined
·
582 Posts
Discussion Starter #6
Quote:


Originally Posted by nzgroller
View Post

honestly there is nothing to worry about if it's at 59Hz

Some applications will not display on windows mode if its not 60 hertz

Quote:


Originally Posted by Razultull
View Post

right click>Nvidia Control Panel>Display>Change Resolution>change to 60 Hz, try that...

No good
 

·
Premium Member
Joined
·
5,520 Posts
Quote:


Originally Posted by mistargill
View Post

Some applications will not display on windows mode if its not 60 hertz

Never heard or have had that problem. Care to elaborate which applications?
 

·
Banned
Joined
·
582 Posts
Discussion Starter #9
Quote:


Originally Posted by vwgti
View Post

Never heard or have had that problem. Care to elaborate which applications?

Ahem... Maple.. story....
 

·
Guess I'm Back
Joined
·
3,667 Posts
Create a custom resolution 1920x1200 60Hz Progressive.

I have rarely had this happen, but without doing this Crysis will only do 24fps max, with the custom resolution I get full 60. It's something I've just learned to do after installing new drivers, whether I have an issue or not. Can't get around it on my system for some reason. Though I'm at 1920x1080 on an HDTV.
 
  • Rep+
Reactions: mistargill

·
Banned
Joined
·
582 Posts
Discussion Starter #13
Quote:


Originally Posted by c00lkatz
View Post

Create a custom resolution 1920x1200 60Hz Progressive.

I have rarely had this happen, but without doing this Crysis will only do 24fps max, with the custom resolution I get full 60. It's something I've just learned to do after installing new drivers, whether I have an issue or not. Can't get around it on my system for some reason. Though I'm at 1920x1080 on an HDTV.

Didnt work...
 

·
Guess I'm Back
Joined
·
3,667 Posts
Tried reinstalling drivers using driversweeper in safe mode?
 

·
Premium Member
Joined
·
6,988 Posts
Open up the OSD for your monitor. It should say what resolution and refresh rate you are running at.

The 59Hz is nothing to be worried about, a member at Guru3D explained more about it here. However, I do know that some games can be affected (Ex: BF2) since they require an exact refresh rate in order to run.
 

·
Banned
Joined
·
582 Posts
Discussion Starter #16
Quote:


Originally Posted by c00lkatz
View Post

Tried reinstalling drivers using driversweeper in safe mode?

yeah thats how I always do my drivers. just did the manual of 59.999 it seems to be working

edit1: NVM. bad company 2 still has no 60 option

edit2: worked after manually setting as 61. Thanks all ya'll
 

·
Premium Member
Joined
·
13,796 Posts
258.96 drivers and older have a 59Hz bug. The official 260 BETA drivers fixed this problem.

Otherwise you have to create a custom resolution in Nvidia control panel, and set the vertical sync rate from 60.000 Hz to 60.001 Hz.
 
1 - 18 of 18 Posts
Top