Overclock.net banner

1 - 5 of 5 Posts

·
Registered
Joined
·
190 Posts
Discussion Starter #1
When I'm on my laptop in my bedroom (upstairs) my wireless connection is usually 4 or 5(max) bars. I noticed yesterday it was down to one, and at this moment it's only two. I was wondering if someone could possibly be using our internet, and if they are, would that make my connection worse? And if not, maybe someone could tell me why it's really low. I have a 250ft ethernet cord I bought, just the wire and custom made plugs on both ends so I can run it up here for my Playstation, but I can plug it into my laptop as well. My wireless router is a Linksys WRT-54G.
 

·
Registered
Joined
·
1,192 Posts
Log in to your router and check the attached devices - you should only see your PS3 and your laptop. If there are more, someone has either hacked the wireless key you use for your router or you don't even have a password or a key.

If you don't have any key whatsoever, use WPA2-PSK - to my knowledge, it's the most secure one you can use.

Seeing as you're only getting two bars and slow speed, someone could have logged into your router and messed up the settings OR there's interference from someone else's router/cordless phones and you'll need to change the wireless channel.

Good luck!
 

·
Premium Member
Joined
·
4,678 Posts
I would also set up mac filtering as that will keep out unwanted intrusions. If you find that there is nothing else connected to your router you could also flash your router with DD-WRT and boost your transmit signal.
 

·
Premium Member
Joined
·
8,093 Posts
Quote:

Originally Posted by Powelly View Post
Log in to your router and check the attached devices - you should only see your PS3 and your laptop. If there are more, someone has either hacked the wireless key you use for your router or you don't even have a password or a key.

If you don't have any key whatsoever, use WPA2-PSK - to my knowledge, it's the most secure one you can use.

Seeing as you're only getting two bars and slow speed, someone could have logged into your router and messed up the settings OR there's interference from someone else's router/cordless phones and you'll need to change the wireless channel.

Good luck!

Quote:

Originally Posted by FREELINE57 View Post
I would also set up mac filtering as that will keep out unwanted intrusions. If you find that there is nothing else connected to your router you could also flash your router with DD-WRT and boost your transmit signal.

Both of these


I have WPA-TKIP and a MAC Address filter on my router because of the same thing that you describe: Crappy connection. I found out that it was due to someone hopping on my network because the idiot had library sharing active in iTunes, so I saw his library when I opened up iTunes to sync my iPod. MORON.

So I put on a MAC address filter and then tried WPA2-PSK, but the Mac and Wii couldn't connect to the network with that on for some reason. So I went back to WPA and everything connects just fine, no one has been on my network yet and it's been a bit faster
 
1 - 5 of 5 Posts
Top