Overclock.net banner

1 - 20 of 21 Posts

·
Registered
Joined
·
1,533 Posts
Discussion Starter #1
The pages take 10 times longer now to load then they used to. Whats the deal. It used to take 1-2seconds to load a page before the redesign buy now it takes 10-15 seconds to load each page and its driving me crazy.

Whats up with that OCN? Why does your site take so much longer to load now? I love to come to your site and help people with information and experience buy it is kind of a burden now that I have to wait so long for pages to load. For a site that is not that complex it should not take nearly as long to load a new page.

Just thought maybe you guys could look into this. It is definitely a lot slower than it used to be. I thought it might have been my connection buy I haved tried 5 different connections and it takes just as long for each of them to load your pages. Also when Im typing most of the time the cursor wont keep up. It stop until I stop typing and then waits a few seconds then displays what I typed so in order to see what I typed I have so stop and wait for it to catch up.

Coming to OCN has become a more of a hassle than any other site that I use a lot. I'd prefer the old site back over this one because of the speed. It takes way too long for pages to load now. It never used to be like this.

I hope it can be fixed cause I dont know how mych more I can put up with it.

Just thought Id let you know what I think of the new site. It is nice but it is a lot slower than the old one and I would take speed over beauty any day.

Im not talking trash about your site, just wanted to bring it up so you are aware of it. Please try to fix this.

Thanks
 

·
Premium Member
Joined
·
5,651 Posts
Switching platforms there is bound to be some issues to fix. The issues are being addressed and will hopefully be fixed soon.
Slightly off topic, my user title will remain the same till the site is improved.
 

·
Administrator
Joined
·
64,351 Posts
We have fixed the speeds since release to help, however we are continuing to improve overall site performance and there will be an update to the site very soon with fixes etc. We will continue to make sure that the site is as optimized and accessible to everyone as possible.
 

·
Banned
Joined
·
5,034 Posts
Noticed this too. Also on tapatalk the for sale area only has a link to the archived one.

Sent from my Evo 3D using Tapatalk
 

·
Registered
Joined
·
1,509 Posts
I think this issue is two fold.

1. The site actually uses more resources to load, your pc or device has to work harder to display the OCN site.

2. The OCN servers are likely the same servers they were using before and on the same internet connection, however now that internet connection is moving more data through it.

I have noticed the OCN site slow with more users on it - It ran REALLY fast right when they brought it back up because relatively low user activity (I even commented on how fast the new site was running within 5min of using it) - however I now see that was due to low user count.

This all comes down to limited throughput on the internet connection running the OCN servers. See the new adds here? hopefully they will help OCN get a faster internet connection with the revenue generated from them.
 

·
Premium Member
Joined
·
10,476 Posts
Quote:
Originally Posted by Killam0n View Post

I think this issue is two fold.

...

2. The OCN servers are likely the same servers they were using before and on the same internet connection, however now that internet connection is moving more data through it.

...
Nope, OCN is on new servers.
 

·
Super Moderator
Joined
·
23,717 Posts
Quote:
Originally Posted by ENTERPRISE View Post

We have fixed the speeds since release to help, however we are continuing to improve overall site performance and there will be an update to the site very soon with fixes etc. We will continue to make sure that the site is as optimized and accessible to everyone as possible.
Nothing has been "fixed" on my end... I think the more appropriate term to use here would be "in the process" of fixing these speed issues.

Needed to clarify this!
 

·
Bod ***s rock
Joined
·
22,857 Posts
Quote:
Originally Posted by d-block View Post

Noticed this too. Also on tapatalk the for sale area only has a link to the archived one.
Sent from my Evo 3D using Tapatalk
This is an issue on tapatalks end as they don't support the enhanced format the new marketplace uses nor do they support the new threaded PM system we use
Quote:
Originally Posted by Killam0n View Post

I think this issue is two fold.
1. The site actually uses more resources to load, your pc or device has to work harder to display the OCN site.
2. The OCN servers are likely the same servers they were using before and on the same internet connection, however now that internet connection is moving more data through it.
I have noticed the OCN site slow with more users on it - It ran REALLY fast right when they brought it back up because relatively low user activity (I even commented on how fast the new site was running within 5min of using it) - however I now see that was due to low user count.
This all comes down to limited throughput on the internet connection running the OCN servers. See the new adds here? hopefully they will help OCN get a faster internet connection with the revenue generated from them.
vB OCN was hosted on 3 dual core wolfdale rigs now we are on enterprise class servers (multiple CPUs per server, multi core Xeons?)
 

·
Premium Member
Joined
·
9,525 Posts
Quote:
Originally Posted by ENTERPRISE View Post

We have fixed the speeds since release to help, however we are continuing to improve overall site performance and there will be an update to the site very soon with fixes etc. We will continue to make sure that the site is as optimized and accessible to everyone as possible.
"Very soon" = 1 week (Dec 6th)
Quote:
Originally Posted by mikezachlowe2004 View Post

I hope it can be fixed cause I dont know how mych more I can put up with it.

Just thought Id let you know what I think of the new site. It is nice but it is a lot slower than the old one and I would take speed over beauty any day.

Im not talking trash about your site, just wanted to bring it up so you are aware of it. Please try to fix this.

Thanks
There are a few things you can do on your end to help.

If you're using Firefox, go to about:config (enter it into the address bar) and turn on gfx.font_rendering.directwrite.enabled (set it to boolean: true)

If you're using Chrome, go into about:gpu and verify all hardware acceleration is enabled. If it isn't, go into about:flags and fiddle with options.

The site is slowly getting a tad faster, but I agree that it's way slower. For me many pageloads approach 20 seconds. Small ones (subscriptions, a PM?) usually take at least 6-8 seconds.

Edit: Previewing this post took 5.8 seconds. (awful) Surprisingly, submitting it and loading the thread only took 5.5 seconds. (great!) But a few threads ago I had a submission take 15-16 seconds, so... clearly there's still work to do.
 

·
Premium Member
Joined
·
7,040 Posts
Quote:
Originally Posted by mega_option101 View Post

Nothing has been "fixed" on my end... I think the more appropriate term to use here would be "in the process" of fixing these speed issues.
Needed to clarify this!
Compared to release day, the speed has been greatly improved... sure there still is a long way to go, but it'll get there
smile.gif
 

·
Super Moderator
Joined
·
23,717 Posts
Quote:
Originally Posted by jackeyjoe View Post

Compared to release day, the speed has been greatly improved... sure there still is a long way to go, but it'll get there
smile.gif
Please, speak for yourself.

I am still averaging 26 seconds per page load.... Nothing has been improved as far as my own user experience. If they have for you, than that is superb! I can only convey what I am noticing.
 

·
Premium Member
Joined
·
7,040 Posts
Quote:
Originally Posted by mega_option101 View Post

Please, speak for yourself.
I am still averaging 26 seconds per page load.... Nothing has been improved as far as my own user experience. If they have for you, than that is superb! I can only convey what I am noticing.
What sort of setup are you on anyways? That is majorly slow...
 

·
Registered
Joined
·
643 Posts
I'm wondering why the speed is this random. I don't have any issues on my computer or even my phone. I've noticed it is a little slower than the previous site but I can see it's because of the pretty bells and whistles. I'm wondering if location has something to do with it.....
 

·
Registered
Joined
·
1,395 Posts
Honestly, I still have problems with the new design as well.

I've noticed that my scroll bars hesitate constantly when I try to scroll down thread... it's almost like the page forgets that I want to scroll down/up or something and gets stuck.

Pages do still load slow... although they are a bit faster than what they were during the initial launch of the site. However it is still brutal to navigate OCN on my work computer using IE7.

I will say this... memory use on my computer is still through the roof when viewing OCN. It constantly hovers around 140 - 300MB of memory in use while navigating. During the site relaunch this number was often as high as 700MB of memory in use (so to that effect is is somwhat better now...)

I just hope that the problems get resolved soon....
 

·
Questionnaire galore!
Joined
·
6,123 Posts
Have about for Opera users? What should we type in?
 

·
Registered
Joined
·
976 Posts
I think they just need to OC the server
biggrin.gif
 

·
Questionnaire galore!
Joined
·
6,123 Posts
Quote:
Originally Posted by von rottes View Post

I think they just need to OC the server
biggrin.gif
Maybe.. Just maybe.. Haha. I'm gonna' be surprised if the server is not overclocked already.
tongue.gif
 

·
FinsUp!
Joined
·
2,227 Posts
I've had to disable Cool N Quiet to get my performance back with OCN. @ ~800mhz OCN just isn't OCN.

just a tip. Run that baby full blast, all the time.
thumb.gif
 
1 - 20 of 21 Posts
Top