Overclock.net banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4,101 Posts
Discussion Starter #1
i have a good 5.1 setup and the volume is set to 80%, that would've made any game very loud but not this one,

and yes my Real tech ALC888 drivers are up to date..so what gives?
 

·
Registered
Joined
·
2,223 Posts
Click the sound icon on your tool bar and then click mixer and then just raise Singularity's volume. At least that's what worked for me.
 

·
Registered
Joined
·
483 Posts
Go to your realtek sound properties...what's your speaker configuration set at? There's one that starts with an 'o' I believe (name slips me) - if it's set to that it'll cause problems with sound in singularity. I can't look right now because @ work.
 

·
Registered
Joined
·
4,101 Posts
Discussion Starter #8
Quote:

Originally Posted by wrekt View Post
Go to your realtek sound properties...what's your speaker configuration set at? There's one that starts with an 'o' I believe (name slips me) - if it's set to that it'll cause problems with sound in singularity. I can't look right now because @ work.
I don't know what you mean by o, my speaker configuration is (5.1 speakers) and its the only game giving me this problem
 

·
Registered
Joined
·
4,101 Posts
Discussion Starter #9
Quote:

Originally Posted by Josephfelice View Post
I think I had that problem too, the music is loud but the voices are low as hell. Is that your problem?
no both the music and effects are low and i have to raise the volume up to 80% to make this game loud enough, 55-60% is what i use for most games are they are very loud at these settings
 
1 - 9 of 9 Posts
Top