Overclock.net banner

1 - 9 of 9 Posts

·
Banned
Joined
·
1,199 Posts
Discussion Starter #1
Nothing is overclocked, Pentium 650 @3.4, Asus P5ND2-Sli Deluxe, 2 Gigs of Patriot DDR2 5300 Dual Channel, 2* eVGA 7950Gts in sli.<img alt="" src="http://i13.photobucket.com/albums/a286/korndog2003/dad3dmark06.png" style="border:0px solid;">
 

·
Registered
Joined
·
2,901 Posts
Is that with just the CPU o/c?<br><br>
If not you have answered your own question, no o/c lol.<br><br>
Thats a good score for no o/c, i barely get 3200 stock.
 

·
Registered
Joined
·
44 Posts
its a fine score, now get it all clocked up and post your uber score<img alt="" class="inlineimg" src="/images/smilies/biggrin.gif" style="border:0px solid;" title="Big Grin">
 

·
Registered
Joined
·
2,901 Posts
Still looks good for stock.<br><br>
Take this for example: First score is with the GPU stock the second o/c'ed. (i know it's an ATI card).<br><br><a href="http://www.overclock.net/1305344-post450.html" target="_blank">LINKY</a>
 

·
Premium Member
Joined
·
4,460 Posts
If your running it with the 6xx cpu that would be the why. You CPU score is holding you back. 3dMark loves dual core's. Also if you o/c those GPU's you should see a nice jump.
 

·
Registered
Joined
·
4,033 Posts
It's the cpu.Because the card's are good.This is stock.And other OC<br><a href="http://assets.overclock.net.s3.amazonaws.com/5/5a/5a4ae015_vbattach32691.jpeg"><img alt="LL" src="http://cdn.overclock.net/5/5a/525x525px-LL-5a4ae015_vbattach32691.jpeg" style="width:525px;height:394px;"></a><br><a href="http://assets.overclock.net.s3.amazonaws.com/f/fb/fb6ac4f9_vbattach32692.jpeg"><img alt="LL" src="http://cdn.overclock.net/f/fb/525x525px-LL-fb6ac4f9_vbattach32692.jpeg" style="width:525px;height:394px;"></a><br><a href="http://assets.overclock.net.s3.amazonaws.com/9/9b/9b4c844b_vbattach32693.jpeg"><img alt="LL" src="http://cdn.overclock.net/9/9b/525x525px-LL-9b4c844b_vbattach32693.jpeg" style="width:525px;height:394px;"></a>
 

·
Power Squid
Joined
·
9,609 Posts
Seeing as you're running two graphics cards in SLi it looks to me that you need to enable Multi-GPU mode in the Nvidia Control Panel. The score you're getting is equivilent to a single card which means that your system must be set to Multi-Display mode at the moment.
 

·
Premium Member
Joined
·
17,110 Posts
Yea make sure you have the rendering mode set in the NVIDIA control panel AND SLI enabled. (You change the rendering mode by going to advanced mode).<br />
<br />
I got 6600 with my fx57 and 2x 7800gtx.
 
1 - 9 of 9 Posts
Top