Overclock.net banner
1 - 1 of 1 Posts

· Registered
CPU
Joined
·
18 Posts
Discussion Starter · #1 ·
I'm not sure if this is a phone or network issue. I purchased a smart Wi-Fi LED light for my bathroom the other day since I needed to replace the dome and bulb anyway. The light does work and is much brighter than what I had, but the problem is I cannot get it to pair with my network to adjust the brightness or change the colors. I have an older Samsung Galaxy J7 Crown. I downloaded the Wiz app and tried to pair it, but my phone is saying I am not connected to Wi-fi. I don't understand as everything else seems to be working and the little wi-fi app is blue on the start screen. But every time I go on their app and try to connect to wi-fi it takes me to the network setting on my phone which say "authentication error occurred" and when I click on it the password screen comes up. I tried all the passwords I could think of, but none of them work. I then changed my Google password and that did not help and can't figure out how to change the password to the network on my phone. It is listing two different networks and I tried both of them, but nothing works. I wish there was a way to use my computer to mess with the "easy control app" for the Wiz, but it looks like you have to use your phone.

BTW, I have been having some issues with my phone as far as storage space and not being able to update it lately, but it still works. I know I need a new one soon, but just hate change and as you can tell technology is not my strong suit. I also got a sims card the other day and may try that, but first need to find one of those tools to get into it as I've never messed with one of those before either.
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top