Overclock.net banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,762 Posts
Discussion Starter #1
Having a few issues here setting up the SMP client in any way with Win 7.

At first I tried to just use the cmd setup the Stanford guide gives you - but whenever I would type in 'fah6 -configonly -smp' all command prompt would do is go back to the main directory where I have the executable.

So, I came here and found someone was having similar issues. Followed a few posts to Notfred's VMWare appliance. I get everything installed and running initially fine, but when I go to edit the file to use my username instead - it never keeps the changes.

It gives me the standard "needs to be rebooted" message - but whenever it brings me back to the first page, or I restart VMWare myself - the changes are reverted back.

Anyone having a similar problem? Or have another way of getting SMP to work in Win 7? I'm using build 7100.
 

·
Registered
Joined
·
855 Posts
When you use notfreds vmware appliance you have to access the machine via its IP address. (it has its own little http server) and at the bottom you can go and reconfigure the device with your username,team,etc.
 

·
Registered
Joined
·
1,762 Posts
Discussion Starter #3
Yes, I know - as I said I go to reconfigure it but the changes are never saved after I reboot it.
 

·
Registered
Joined
·
1,762 Posts
Discussion Starter #4
Ok, so I just reinstalled VMWare and re-downloaded the appliance files. It seems to be working, and I finally got it to report in Fahmon.

One new problem though. In Fahmon it reports the SMP client folding for notfred still - even though the Diskless Folder config page correctly shows my information. Would this be an error in Fahmon, or is it really still folding for Notfred?
 
1 - 5 of 5 Posts
Top