Overclock.net banner

1 - 13 of 13 Posts

·
Banned
Joined
·
789 Posts
Discussion Starter #1
Hey guys, i was looking through some options in the nvidia settings and noticed something a bit odd...

On my computer its showing that the max AGP that "my" OS (win xp pro / sp2) will handle is 2x. Is that right, I mean, it sure doesn't sound right! Is there a driver or update that I should have downloaded that lets Windows recognize the 8x AGP or something? *scratches head* I'm lost, lol.

I've included a screenie showing exactly what I'm talking about.

BTW i'm using a Leadtek WinFast A400 GT TDH (nVidia 6800 GT) vid. card slightly overclocked.

 

·
Registered
Joined
·
2,248 Posts
Check in your bios to see what AGP setting it's set at. It might just be driver glitch with that program. Are you having any gaming problems or benchmarking problems?
 

·
Premium Member
Joined
·
4,555 Posts
Quote:

Originally Posted by Mr.N00bLaR
bad motherboard? I have xp pro and im runni a 6800 in 8x as we speak lol
Same here.

It's not the OS, it's your bios, mobo drivers, or a card related issue.
 

·
Banned
Joined
·
789 Posts
Discussion Starter #5
I would guess not a bad mobo as it's showing that the mobo supports 8x agp and such, but it's listed in the Windows catagory as being 2x.

Can someone take a screeny of theres or check to see what it says for comparison? I'll have to double check the BIOS but im almost positive its at 8x.

Benching does seem a bit rough, i only hit 3950 in 3dMark05, it should be about 1000 or so higher ?!?!
 

·
Premium Member
Joined
·
6,358 Posts
i noly get about that high with my 6800...but the rest of my sys is kinda crapp i dunno
 

·
Banned
Joined
·
789 Posts
Discussion Starter #8
Wierd, just checked in the BIOS.... I tried it at Auto (default) and then at 4x/8x.

Both produced the same result in windows telling me that it's 2x.. However, in the device manager or what have you it tells me it's 8x. Maybe i'm trippin out over nothing ???
 

·
Registered
Joined
·
2,248 Posts
Nah, leave it in bios on 8X and then try reinstalling the program that says it's 2X. Ur prolly just trippin.
 

·
Banned
Joined
·
789 Posts
Discussion Starter #11
Quote:

Originally Posted by zokus
Nah, leave it in bios on 8X and then try reinstalling the program that says it's 2X. Ur prolly just trippin.
Boosted the BIOS AGP overclocking from 66mhz (standard) to 75mhz and produced a better bench result of 4377 in 3dMark05.

Going to bump it some more and see if it improves.
LL
 

·
Banned
Joined
·
789 Posts
Discussion Starter #12
Quote:

Originally Posted by *******
Boosted the BIOS AGP overclocking from 66mhz (standard) to 75mhz and produced a better bench result of 4377 in 3dMark05.

Going to bump it some more and see if it improves.
Man this card walks all over 3dMark03, rofl.... 9021 marks, jeez!
LL
 

·
Premium Member
Joined
·
13,104 Posts
man dont even worry about that

it has nothing to do with your card

as you can see, your chipset and GPU is set to 8x, the os speed doesnt matter

and you have the slider (the AGP one) set to 8x, the only other option is 4x

theres no problem lol
 
1 - 13 of 13 Posts
Top